Historial de tr谩fico (Traffic Flow) - WispHub.net

Historial de tr谩fico (Traffic Flow)

    

Nota de advertencia

Tenga en cuenta el escenario en donde el "Router B" le brinda al "Router A" ipv6. 

Si su cliente del "Router A" consulta sitios en donde el destino es con ipv6, el tráfico pasará por ambos routers. Esto hará que el tráfico se vea duplicado porque ambos RB reportan el tráfico que han pasado por ellos.

¿Cómo habilitar el Historial de tráfico con Traffic Flow?

El historial de tráfico solo esta disponible para licencias de WispHub de paga y funciona con sus Mikrotik con versión RouterOS V6 y V7 .

Si ya cuentas con licencia, favor de comunicarse al chat en linea para que el equipo de soporte pueda activar está caracteristica desde el sistema.

    

Traffic Flow sustituye el historial de tráfico por Accounting API

Si anteriormente recolectaba el historial de tráfico lo hacia por el método de "Accounting API". Al solicitar utilizar Traffic Flow, esta aceptando que se reemplace su configuración de Accounting API por Traffic Flow.

¿Cómo migrar mi historial de tráfico de "Accounting API" a "Traffic Flow"?

1Contacte al equipo de soporte para habilitar el historial de tráfico

2Consultar el "script de Traffic Flow"

Despues de que el equipo de soporte le confirme que se ha habilitado el historial de tráfico con Traffic Flow, podrá consultar el "script de Traffic Flow" debe ir a la lista de routers desde el menu en "Sistema > Routers" y damos clic en el botón de "Editar Router".

 

En la vista de "Editar Router" debe ir a la pestaña "Script de Traffic Flow" para poder visualizarlo.

    

Tamaño de cache elevado

Algunos Mikrotik no soportan 2M como el tamaño de cache. Puede cambiar el valor del tamaño del cache a 128k o superior.

Si lo ejecuta en sus Mikrotiks con RouterOS v6 hará que se duplique la información del tráfico.

3Copie y pegue el script en una terminal de su RB

El script solo habilitará Traffic Flow en su RB y agregará el target que le asigno WispHub.

Importante

Si su Router es Version 7 y el script anterior no funcionó correctamente, realice lo siguiente dentro del apartado de IP > Trafficflow. Agregue un target por cada red LAN que tenga configurada dentro de su equipo, de la siguiente forma:

Src. Address: Puerta de Enlace de la red LAN.
Dst. Address: La IP del servidor asignado.
Port: El puerto asignado.
Version: 5

Ejemplo:
                
/ip traffic-flow target add version=5 src-address=192.168.4.1 dst-address=... port=...
/ip traffic-flow target add version=5 src-address=172.16.10.1 dst-address=... port=...
/ip traffic-flow target add version=5 src-address=10.10.10.1 dst-address=... port=...

La configuración del Mikrotik se veria de la siguiente forma:

¿Cómo ver el historial de tráfico?

Finalmente para ver el historial del tráfico.

1Ingresamos a https://wisphub.net/trafico/, obtendremos el listado de clientes conectados y consumo total.

 

Ver trafico total WispHub

 

Ver historial de tráfico por cliente:

En esta ventada podemos el consumo en tiempo real, últimos 7 días, Historial por año

Ver trafico por cliente en WispHub

27 de Marzo de 2023 a las 16:02 - Visitas: 2689