Integración mercado pago - WispHub.net

Integración MercadoPago

¿Que beneficio tiene usar MercadoPago?

R=El cliente puede pagar desde el portal del cliente, una vez realizado el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

 ¿Cuales son las comisiones de MercadoPago?

R=Click en los siguientes links

Pasos para la integracion:

1Obtener el Cliente ID y Secret en Mercadopago, click en los siguientes enlaces

2 Después de seleccionar el link correspondiente de nuestro país en el paso 2, nos redireccionara a nuestro Cliente ID y Cliente Secret. 

3Ingresar a  https://wisphub.net/pasarelas-de-pago/mercadopago/ y completar los datos:

Paso 2 Mercado pago Wisphub

4Ingresamos al portal del cliente http://clientes.wisphub.net

Paso 3 Paypal Wisphub

Paso 3 MercadoPago Wisphub

Paso 3.2 MercadoPago Wisphub

Paso 3_3 MercadoPago Wisphub

5Dar acceso a MercadoPago si el cliente esta suspendido.

6Aplicar las sigueintes reglas a nuestro RB.


/ip firewall nat
add action=accept chain=dstnat comment="Permitir MercadoPago" dst-address-list=mercadopago

/ip firewall filter
add action=add-dst-to-address-list address-list=mercadopago address-list-timeout=0s chain=forward comment=\
    "Servidores MercadoPago" content=mercadopago dst-port=443 protocol=tcp

/ip firewall filter
add action=add-dst-to-address-list address-list=mercadopago address-list-timeout=0s chain=forward comment=\
    "Servidores MercadoPago" content=mlstatic dst-port=443 protocol=tcp

/ip firewall address-list
add address=209.225.49.0/24 list=mercadopago
add address=216.35.213.224/27 list=mercadopago
add address=216.33.197.0/24 list=mercadopago
add address=216.33.196.0/24 list=mercadopago
add address=63.128.82.0/24 list=mercadopago
add address=63.128.83.0/24 list=mercadopago
add address=63.128.94.0/24 list=mercadopago
add address=23.22.51.66 list=mercadopago
add address=54.82.133.3 list=mercadopago
add address=52.44.131.144 list=mercadopago
add address=209.225.49.144 list=mercadopago
add address=192.225.158.83 list=mercadopago

7Cambiar el dominio de mercado pago dependiendo de tu país, en este ejemplo usamos el de México

 

IMPORTANTE

Para que la pasarela se active correctamente, se deberá logear el cliente y realizar el proceso de pago por primera vez estando activo, en los pagos posteriores, el cliente ya podrá estar suspendido y realizar el pago de su factura.

12 de Marzo de 2024 a las 09:02 - Visitas: 421