ePayco (Colombia) - WispHub.net

ePayco (Colombia)

Vídeo Informativo

¿Que beneficio tiene usar ePayco?

R=El cliene puede pagar desde el portal del cliente, una vez realizado el pago, WispHub lo registrará y activará el servicio automáticamente en caso de estar suspendido.

¿Cuáles son las comisiones de ePayco?

ePayco maneja Pesos Colombianos, la comision es la siguiente: 2.99% + 900 COP + IVA

Mas detalles en: https://epayco.co/precios.php

¿Qué medio de pago permite ePayco?

ePayco permite los siguientes medios de pago en Colombia:

Confirmación desde Wisphub y confirmación desde Epayco

¿Cuál es la diferencia? La confirmación a través de Wisphub realiza un único proceso de validación del pago. Es importante tener esto en cuenta al utilizar esta opción. Por otro lado, la confirmación mediante Epayco debe ser configurada directamente en la pasarela de Epayco.

Es fundamental considerar que si decide desactivar la opción de confirmación a través de Wisphub, y aún no ha configurado la validación en su plataforma de Epayco, sus pagos no podrán ser reflejados

A continuación veremos como configurar cada tipo de confirmación:

Integrar Epayco para confirmación desde Wisphub

1Crear una cuenta para su empresa en la página de ePayco

2Selecciona en tu cuenta la opción de Producción, se verá en la página principal de tu cuenta ePayco

3En la seccion Integraciones > Llaves API Encontraras la seccion Llaves Secretas, deberas obtener el PUBLIC_KEY Y PRIVATE_KEY

Ejemplo:

4Ahora vamos a nuestra cuenta de Wisphub e ingresamos a Ajustes / Pasarelas de pago / Epayco

5Agregue el texto que acaba de copiar en el campo "Llave Publica", y "Llave Privada" para después activar la pasarela y de click en guardar.

Integrar Epayco para confirmación desde Epayco

1Crear una cuenta para su empresa en la página de ePayco

2Selecciona en tu cuenta la opción de Producción, se verá en la página principal de tu cuenta ePayco

3Ahora vamos a nuestra cuenta de Wisphub e ingresamos a Ajustes / Pasarelas de pago / Epayco

4Visualizaremos una url para notificaciones, esta la copiaremos para mas tarde y desactivaremos la opción de confirmación desde Wisphub

5Ahora ve a la configuración de tu cuenta de Epayco y busca la opción URL Respuesta y Confirmación

6Activamos la opción de URL de confirmación, usamos el metodo de consulta POST y agregamos la url de nuestra cuenta de Wisphub. Ademas configuramos el numero de intentos y el horario limite.

Agregar reglas a rb

Las siguientes reglas le permiten al usuario realizar su pago en caso de estar suspendidos

Esta regla del NAT ponerla por encima de las reglas de wisphub


/ip firewall nat
add action=accept chain=dstnat comment="Permitir ePayco" dst-address-list=epayco

/ip firewall filter
add action=add-dst-to-address-list address-list=epayco address-list-timeout=0s chain=forward comment=\
"Servidores ePayco" content=epayco dst-port=443 protocol=tcp

/ip firewall address-list
add address="159.203.183.13" list=epayco
add address="67.205.184.201" list=epayco
add address="34.237.69.179" list=epayco
add address="54.87.249.200" list=epayco
add address="13.33.107.119" list=epayco
add address="13.33.107.149" list=epayco
add address="13.33.107.189" list=epayco
add address="13.33.107.198" list=epayco
add address="104.28.20.40" list=epayco
add address="104.28.21.40" list=epayco

#Las Ips pueden variar por pais, agregar lo siguiente. (Nota: las sig. reglas requieren una version mayor a 6.35)
add address="epayco.co" list=epayco
add address="docs.epayco.co" list=epayco
add address="secure.epayco.co" list=epayco
add address="checkout.epayco.co" list=epayco
add address="pagaycobra.com" list=epayco
add address="dashboard.epayco.co" list=epayco

Nota

Una vez aplicadas las reglas, en NAT colocar epayco arriba de Wisphub.

Nat ePayco Firewall

7Sus clientes podrán visualizar la forma de pago epayco desde su panel.

Portal del cliente con ePayco

Al dar click al botón visualizarán la información del pago, dependiendo a la configuración que usó en su empresa.

Seran redirigidos al webcheckout seguro de epayco, donde generaran una referencia para pagar en efectivo en los distintos medios de pago.

Podrá visualizar las pagos de las facturas realizadas en la sección "Facturas" de su cuenta de wisphub. https://wisphub.net/facturas/

La referencia guardada en la factura, es la misma que puede encontrar en su panel de ePayco

8Se recomienda agregar en el aviso de corte el logotipo de ePayco para que el cliente este informado que puede realizar su pago por ese medio.

Link de la imagen: https://wisphub.net/static/img/pagos-epayco.b99b411277e9.png

Algo similar a lo siguiente.

 

Hoja de corte ePayco

 

 

 


6 de Marzo de 2019 a las 18:44 - Visitas: 8153