RouterBoard Excedio tiempo de respuesta

Durante la ejecución de alguna tarea con el RB, se puede perder la conexión entre RB y WispHub.

Las posibles causas y soluciones son:

Verificar conexión hacia WispHub

Nota

Esto aplica para RB que no tienen IP publica y wisphub configuro la conexión

Script para auto activar/desactivar conexión hacia wisphub.

/system scheduler 
add comment="Reiniciar Conexion WispHub" interval=6h name="Reiniciar Conexion WispHub" on-event="/interface set wisphub-vpn disabled=yes\r \n/interface ethernet set wisphub-vpn disabled=yes\r\n:log info message=\"Se Deshabilita wisphub-vpn\";\r\n:delay 4s\r\n/interface set wisphub-vpn disabled=no\r\n:log info message=\"Se Habilita wisphub-vpn\";" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=nov/21/1970 start-time=06:00:00

Video Tutorial

Verificar si la conexion hacia internet es estable

1Ingresamos al RB y enviamos ping hacia:

ping 8.8.8.8

ping 107.170.219.187

2Si durante las peticiones existen los mensajes timeout o packet rejected toca revisar las posibles fallas dentro de su red.

Verificar conexion a internet

 

Verificar si existe alguna regla en firewall que no permita la conexión

Firewall RB

Verificar si el CPU esta elevado, luego verificar que procesos consumen bastante cpu

 

Revisar que procesos saturan el RB para su posterior analisis y liberacion del mismo.

 

Reinicar RB

Para usar WispHub. Es Importante que cada Router Mikrotik que esté conectado a su cuenta se reinicie cada día.  Esto no solo hara que wisphub tenga conexión a su rb, si no que tambén ayudará que varios procesos no se atoren en su Mikrotik y este tenga un buen funcionamiento. Supongamos que su router lleva 10 dias sin reiniciarse. Los problemas de esto en el sistema de WispHub son:

1-No se conectará al sistema, le marcará error de conexión ya sea que usted este conectado por ip publica o por VPN de wisphub.

2-No podrá hacer cortes, activar, agregar y eliminar clientes desde el sistema.

A continuación, les dejamos un script que reinicia su Router cada día.

#Reinico automatico del RB todos los dias
#start-time = hora que el RB se renicia.
#Abrir la terminal del RB copiar y pegar el siguiente codigo.

/system scheduler
add interval=1d name="Reinicio 5 AM" on-event="/system reboot" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=oct/11/1970 start-time=05:00:00

Reiniciar RB

 

7 de Marzo de 2019 a las 18:01 - Visitas: 3425

脡ste sitio web usa cookies, si permanece aqu铆 acepta su uso. Puede leer m谩s sobre el uso de cookies en nuestra pol铆tica de cookies.