Pasarelas de Pago

¿Que beneficio tiene OxxoPay para mi wisp?

R= WispHub le genera una referencia  al cliente para pagar en cualquier sucursal de Oxxo. Una vez el cliente realiza el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

1.1-OxxoPay

1.-Registrarse en https://www.conekta.com/es/oxxopay indicando los datos de su empresa.

NOTA: AL solicitar la activación indicar el lenguaje de programación python para el uso del API.

2.-Enlanzar WispHub con OxxoPay.  Abrir esta pagina https://admin.conekta.com/settings/webhooks.

WebHook WispHub

 

Colocar esta URL: https://wisphub.net/oxxo/

WebHook Paso 2 WispHub

 

3.-Copiar nuestra API Key en https://admin.conekta.com/settings/keys

 

Copiar Api Key Conekta

4.-Ir a https://wisphub.net/pasarelas-de-pago/ y completar los datos.

Activar oxxo pay wisphub

Una vez activado oxxopay, puede ver la referencia de pago de las siguientes formas:

a) Ir a https://wisphub.net/facturas/ y mostrar las siguientes columnas:

Las referencias de oxxo se generan automaticamente despues de generar una factura.

Si la factura no tiene referencia puede generarla manualmente desde el icono de oxxo

Paso 3 oxxopay wisphub

b) La referencia tambien la puede ver o generar el cliente desde portal del cliente https://wisphub.net/micuenta/, saldra un boton para pagar por oxxo este mostrara la ficha de pago.

Paso 3 oxxopay portal del cliente

Paso 4 OxxoPayWispHub

 

1.2-Paypal

¿Que beneficio tiene usar Paypal?

R=El cliene puede pagar desde el portal del cliente, una vez realizado el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

¿Que monedas soporta Paypal?

R=Dolares Americanos, Pesos Mexicanos y Euros.

¿Cuales son las comisiones de Paypal?

R= Moneda MXN = 5.4%+4MXN

Moneda USD = 5.4% + 0.3 USD

Mas detalles en:

https://www.paypal.com/us/webapps/mpp/merchant-fees

https://www.paypal.com/hn/cgi-bin/webscr?cmd=_display-receiving-fees-outside

https://www.paypal.com/mx/webapps/mpp/paypal-fees

Pasos para la integracion:

1.-Crear una app y obtener el Client ID https://developer.paypal.com/developer/applications/create

Paso 1 Paypal Wisphub

 

2.-Pegar el Client ID en https://wisphub.net/pasarelas-de-pago/paypal/

Paso 2 Paypal Wisphub

3.-Ingresamos al portal del cliente http://clientes.wisphub.net

Paso 3 Paypal Wisphub

Paso 4 Paypal Wisphub

4.-Colocar los datos para pagar.

NOTA: Para el modo sandbox necesitamos un usuario y contraseña de comprador. Copiar datos aqui https://developer.paypal.com/developer/accounts/

Paso 6 Paypal WispHub

Una vez realizado el pago se registrara y activara el servicio en caso de estar suspendido.

Paso 7 Paypal WispHub

Dar acceso a Paypal si el cliente esta suspendido

Aplicar las sigueintes reglas a nuestro RB

/ip firewall nat
add action=accept chain=dstnat comment="Permitir Paypal" dst-address-list=paypal

/ip firewall filter
add action=add-dst-to-address-list address-list=paypal address-list-timeout=0s chain=forward comment=\
    "Servidores Paypal" content=paypal dst-port=443 protocol=tcp

/ip firewall address-list

add address=173.0.80.0/20  list=paypal
add address=192.160.215.0/24 list=paypal
add address=64.4.240.0/21 list=paypal
add address=66.211.168.0/22 list=paypal
add address=64.4.248.0/22 list=paypal
add address=173.224.160.0/21 list=paypal

add address=104.104.240.114 list=paypal
add address=66.235.141.149 list=paypal
add address=184.24.133.223 list=paypal
add address=63.140.35.164 list=paypal

add address=63.140.35.163 list=paypal
add address=66.235.153.16 list=paypal

add address=23.78.161.151 list=paypal
add address=192.243.250.65 list=paypal
add address=23.36.32.229 list=paypal
add address=23.36.32.229 list=paypal

 

1.3-MercadoPago

¿Que beneficio tiene usar MercadoPago?

R=El cliente puede pagar desde el portal del cliente, una vez realizado el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

 ¿Cuales son las comisiones de MercadoPago?

R=Click en los siguientes links

Pasos para la integracion:

1.-Obtener el Cliente ID y Secret en Mercadopago, click en los siguientes enlaces

2..-Ingresar a  https://wisphub.net/pasarelas-de-pago/mercadopago/ y completar los datos:

Paso 2 Mercado pago Wisphub

3.-Ingresamos al portal del cliente http://clientes.wisphub.net

Paso 3 Paypal Wisphub

Paso 3 MercadoPago Wisphub

Paso 3.2 MercadoPago Wisphub

Paso 3_3 MercadoPago Wisphub

Dar acceso a MercadoPago si el cliente esta suspendido

Aplicar las sigueintes reglas a nuestro RB

/ip firewall nat
add action=accept chain=dstnat comment="Permitir MercadoPago" dst-address-list=mercadopago

/ip firewall filter
add action=add-dst-to-address-list address-list=mercadopago address-list-timeout=0s chain=forward comment=\
    "Servidores MercadoPago" content=mercadopago dst-port=443 protocol=tcp

/ip firewall filter
add action=add-dst-to-address-list address-list=mercadopago address-list-timeout=0s chain=forward comment=\
    "Servidores MercadoPago" content=mlstatic dst-port=443 protocol=tcp

/ip firewall address-list
add address=209.225.49.0/24 list=mercadopago
add address=216.35.213.224/27 list=mercadopago
add address=216.33.197.0/24 list=mercadopago
add address=216.33.196.0/24 list=mercadopago
add address=63.128.82.0/24 list=mercadopago
add address=63.128.83.0/24 list=mercadopago
add address=63.128.94.0/24 list=mercadopago
add address=23.22.51.66 list=mercadopago
add address=54.82.133.3 list=mercadopago
add address=52.44.131.144 list=mercadopago
add address=209.225.49.144 list=mercadopago
add address=192.225.158.83 list=mercadopago

1.4-Payu

¿Que beneficio tiene usar Payu?

R=El cliente puede pagar desde el portal del cliente, una vez realizado el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

 ¿Cuales son las comisiones de Payu?

R=Click en los siguientes links

¿Cuales son las formas de pago que soporta payu?

Formas de pago Payu Wisphub

Formas de Pago Payu - Wisphub.net

Formas de pago Payu - Wisphub.net

Pasos para la integracion:

1.-Obtener el API Keys en Payu, click en los siguientes enlaces

NOTA: Enviar correo a sac@payulatam.com solicitando la activación del API para su cuenta de payu, indicando ID cuenta y ID Comercio.

NOTA: Para el cupón de pago en Brasil y Chile (Multicaja) no se genera PDF solo se un link de pago. Este link puede ponerlo en su Factura o Recordatorio de pago, agregando la variable:

{{ factura_cliente.url_payu }}

La variable se puede usar para todos los paises y cupones de pago en wisphub.

 

Editor de plantillas WispHub

Recordatorio de pago por email payu wisphub

 

2.-Ingresamos a https://wisphub.net/pasarelas-de-pago/payu/ y completamos los datos:

Paso 2 Payu

Una vez activado Payu, puede ver la referencia de pago de las siguientes formas:

a)Desde el area administrativa

Ir a https://wisphub.net/facturas/ y mostrar las siguientes columnas:

Las referencias de payu se generan automaticamente despues de generar una factura manual o de forma automatica.

Para vel el cupón de pago click en el sig. botón:

Ver cupón de pago Payu WispHub

a)Desde el Portal del Cliente

El cupón de pago se puede ver o generar desde el portal del cliente, ingresando a https://wisphub.net/micuenta/ damos click en el botón de payu.

Ver cupón o pagar con otra forma de pago en Payu Wisphub

Dar acceso a Payu si el cliente esta suspendido

Aplicar las sigueintes reglas a nuestro RB

/ip firewall nat
add action=accept chain=dstnat comment="Permitir payu" dst-address-list=payu

/ip firewall filter
add action=add-dst-to-address-list address-list=payu address-list-timeout=0s chain=forward comment=\
    "Servidores Payu" content=payu dst-port=443 protocol=tcp

/ip firewall filter
add action=add-dst-to-address-list address-list=payu address-list-timeout=0s chain=forward comment=\
    "Servidores Payu" content=payulatam dst-port=443 protocol=tcp    


/ip firewall address-list
add address=184.84.82.83 list=payu
add address=184.84.82.84 list=payu
add address=104.106.166.248 list=payu
add address=192.30.252.154 list=payu

1.5-Tarjetas de Cobranza - OpenPay (México)

¿Que son las Tarjetas de Cobranza?

Son tarjetas con referencias únicas para cada cliente, que les permiten realizar el pago de la mensualidad en las diferentes tiendas de conveniencia afiliados a la pasarela de pago Openpay. No es necesario generarlas cada mes para realizar el pago, con esto evitamos que el cliente descargue su referencia mes a mes, como pasa en payu, mercadopago u oxxopay. De esta forma WispHub registrará el pago del cliente y activará su servicio automáticamente en caso de estar suspendido.

Ejemplo de una Tarjeta de Cobranza:

¿Que tiendas de conveniencia estan afiliadas?

Para ver el listado completo de tiendas afiliadas, haga click aqui

¿Cuales son las comisiones de OpenPay?

OpenPay maneja Dolares y Pesos Mexicanos, la comision es la siguiente: 2.9% + 2.5 MXN + IVA

Mas detalles en: https://www.openpay.mx/costos.html

Pasos para la integracion:

1.- Crear una cuenta para la empresa en la pagina de OpenPay. Su cuenta inicialmente estará en el modo de pruebas. Al correo registrado se le enviará un mensaje de activación donde podra crear una contraseña para la cuenta de pruebas.

2.- Solicitar su referencia desconectada en OpenPay, enviando un mensaje al siguiente correo: soporte@openpay.mx

Ejemplo:

Texto del mensaje:

Hola

Solicito Por favor me activen la opcion de referencia desconectada.

  • La longitud del Issuer que requiero es de 6 posiciones.
  • Necesito 9 digitos para mi control interno.

Mi correo de registro es: MICORREO@TEST.com, estoy en fase de pruebas.

Les adjunto un ejemplo. Cualquier duda me comentan

Imagen a adjuntar: https://wisphub.net/media/uploadsCKEditor/rogerchan/2018/09/06/ejemplo_referencia_desconectada.png

 

- OpenPay le asignará una referencia unica parecida a esta: 000305

- Una vez le haya sido activada la referencia y se le informe, en su panel de Openpay podrá visualizar una nueva opcion en la sección de Paynet, que sera necesaria para realizar las pruebas.

3.-Debera activar la pasarela de pago una vez le haya sido entregado su propia referencia desconectada, ingrese a https://wisphub.net/pasarelas-de-pago/. Podrá visualizar que una de las opciones es OpenPay

Al hacer click en editar, se desplegará la siguiente ventana, donde deberá ingresar en la casilla de Identificador Unico la referencia desconectada de su empresa. También podra elegir el color de fondo de la tarjeta de cobranza que le sera entregada a sus clientes para que puedan realizar sus respectivos pagos.

4.- Deberá agregar en el panel de su cuenta de OpenPay, en la seccion de "Webhooks" el URL que se le asignó en el paso anterior de la siguiente manera.

Se desplegara una ventana como la que se muestra a continuacion, ahi debere ingresar el URL que se le fue asignado. Una vez agregado, recibira un correo por nuestra parte en la cual le llegara un codigo de verificacion con pasos a seguir.

Validar webhook

Verificar WebHook

Validar WebHook

NOTA: ESTE PROCESO DEBERA REALIZARLO TANTO EN PRUEBAS COMO EN PRODUCCIÓN

5.- Para realizar una prueba, cree un cliente ficticio en su cuenta de Wisphub, y genere al cliente una factura.

Una vez activada la pasarela de OpenPay, automáticamente al crear un nuevo cliente, a este se le generá una tarjeta de cobranza, que podrá visualizar en el siguiente link: https://wisphub.net/tarjetas-de-cobranza/

En su panel de OpenPay, realice un pago de prueba con la referencia de la tarjeta de cobranza que fue creada cuando añadió al nuevo cliente. Siga el siguiente ejemplo.

Al hacer click en simular pago, aparecera la siguiente ventana, donde ingresara la referencia de la tarjeta sin espacios y el monto de la factura a pagar.

Cuando OpenPay notifique el pago de prueba, Wisphub hara las acciones necesarias para cambiar la factura a pagada. Las notificaciones en el modo de pruebas pueden tardar de 10 minutos hasta 4 horas, si la factura no cambio en ese lapso de tiempo, simule el pago otra vez desde el panel de OpenPay

Ya probado la funcionalidad de OpenPay, prosiga a con lo siguiente

6.- Deberá solicitar su activación para producción. Podra encontrar esta opción en el panel de OpenPay, en la sección de Reportes, tenga a la mano los documentos que se le solicita.

Para llenar el formulario en la sección de Informacion comercial, de preferencia tener lo siguiente:

7.- Se le solicitará por parte de OpenPay, validaciones técnicas de producción. Indicar lo siguiente durante la llamada con OpenPay:

  1. Vamos a utilizar Referencia Desconectada para pagos en efectivo.
  2. Seguir el proceso del Paso 5 , para mostrar una referencia y simular un pago.
  3. Comentar que el sr Oscar Garcia de OpenPay, anteriormente nos habia ayudado validando el comercio WispHub. Esto para aclarar posibles dudas.

8.- Ya activada su cuenta en ambiente de produccion, debera solicitar la activacion de su referencia desconectada en la misma. Generalmente se utiliza la misma que la brindadada en pruebas.

Ejemplo:

Una vez obtenida podrá realizar una prueba en Wisphub.

9.- Para realizar la prueba del correcto funcionamiento del ambiente de produccion en Wisphub, deberá crear un cliente de prueba, generar una factura al cliente por un monto aceptable para usted, tal como se hizo en el Paso 5 , sin embargo, ahora debera ir a una tienda afiliada para realizar el pago.

La tarjeta de cobranza tiene instrucciones del proceso en su reverso. Una vez hecho el pago en la tienda afiliada, OpenPay notificará a WispHub y este ejecera el respectivo proceso.

Nota: El tiempo de notificacion ya en ambiente de producción es menor a 15 minutos.

¿El cliente puede saber su numero de tarjeta?

Si, Forma 1: Desde el aviso de corte

Para esto es necesario agregar la variable {{ tarjetas_cobranza }} desde https://wisphub.net/plantillas/ en Aviso Corte

Tarjeta de cobranza

Forma 2: Desde el Portal del cliente

Tarjeta de cobranza desde portal del cliente

¿Puedo entregarle al cliente físicamente una tarjeta de cobranza?

Si, ingresamos a https://wisphub.net/tarjetas-de-cobranza/ seguir estos pasos:

Imprimir tarjetas

Imprimir Tarjetas

Una vez impresas se recomienda enmicar para entregar al cliente.

Con esta tarjeta el cajero de la tienda afiliada puede escanear o teclear la referencia y realizar el cobro.

 

1.6-ePayco (Colombia)

¿Que beneficio tiene usar ePayco?

R=El cliene puede pagar desde el portal del cliente, una vez realizado el pago, WispHub lo registrará y activará el servicio automáticamente en caso de estar suspendido.

¿Cuáles son las comisiones de ePayco?

ePayco maneja Pesos Colombianos, la comision es la siguiente: 2.99% + 900 COP + IVA

Mas detalles en: https://epayco.co/precios.php

¿Qué medio de pago permite ePayco?

ePayco permite los siguientes medios de pago en Colombia:

Pasos para la integracion:

1.- Crear una cuenta para su empresa en la página de ePayco

2.- Selecciona en tu cuenta la opción de Producción, se verá en la página principal de tu cuenta ePayco

3.- En la sección "Configuración" de su cuenta elija la pestaña "Llaves Secretas"

Deberá copiar el texto que esta a un lado de "PUBLIC_KEY"

4.- Una vez realizado el paso anterior, ingrese a https://wisphub.net/pasarelas-de-pago/epayco/

5.- Agregue el texto que acaba de copiar en el campo "Llave Publica", active la pasarela y de click en guardar.

6.- Agregue las siguientes reglas a su RB

Las siguientes reglas le permiten al usuario realizar su pago en caso de estar suspendidos

Esta regla del NAT ponerla por encima de las reglas de wisphub

/ip firewall nat
add action=accept chain=dstnat comment="Permitir ePayco" dst-address-list=epayco

/ip firewall filter
add action=add-dst-to-address-list address-list=epayco address-list-timeout=0s chain=forward comment=\
"Servidores ePayco" content=epayco dst-port=443 protocol=tcp

/ip firewall address-list
add address="159.203.183.13" list=epayco
add address="67.205.184.201" list=epayco
add address="34.237.69.179" list=epayco
add address="54.87.249.200" list=epayco
add address="13.33.107.119" list=epayco
add address="13.33.107.149" list=epayco
add address="13.33.107.189" list=epayco
add address="13.33.107.198" list=epayco
add address="104.28.20.40" list=epayco
add address="104.28.21.40" list=epayco

#Las Ips pueden variar por pais, agregar lo siguiente. (Nota: las sig. reglas requieren una version mayor a 6.35)
add address="epayco.co" list=epayco
add address="docs.epayco.co" list=epayco
add address="secure.epayco.co" list=epayco
add address="checkout.epayco.co" list=epayco
add address="pagaycobra.com" list=epayco
add address="dashboard.epayco.co" list=epayco

 

NOTA: Una vez aplicadas las reglas, en NAT colocar epayco arriba de Wisphub.

Nat ePayco Firewall

7.- Sus clientes podrán visualizar la forma de pago epayco desde su panel.

Portal del cliente con ePayco

Al dar click al botón visualizarán la información del pago, dependiendo a la configuración que usó en su empresa.

Seran redirigidos al webcheckout seguro de epayco, donde generaran una referencia para pagar en efectivo en los distintos medios de pago.

Podrá visualizar las pagos de las facturas realizadas en la sección "Facturas" de su cuenta de wisphub. https://wisphub.net/facturas/

La referencia guardada en la factura, es la misma que puede encontrar en su panel de ePayco

8.-Se recomienda agregar en el aviso de corte el logotipo de ePayco para que el cliente este informado que puede realizar su pago por ese medio.

Link de la imagen: https://wisphub.net/static/img/pagos-epayco.b99b411277e9.png

Algo similar a lo siguiente.

Hoja de corte ePayco

1.7 - ComproPago

¿Que beneficio tiene usar ComproPago?

R=El cliente accedera a su cuenta donde generara una tarjeta virtual por parte de Compropago y la pagara en la respectiva tienda asignada, una vez realizado el pago, WispHub lo registrará y activará el servicio automáticamente en caso de estar suspendido.

¿Cuáles son las comisiones de ComproPago?

Compropago maneja Pesos Mexicanos, la comisión es la siguiente: 2.9% + 3.00 MXN + IVA por cada transacción exitosa

Mas detalles en: https://compropago.com/comisiones/

¿Qué medios de pago permite ComproPago?

ComproPago permite los siguientes medios de pago en México:

Para mas información https://compropago.com/documentacion/puntos-de-cobro

Pasos para la integracion:

1.- Crear una cuenta para su empresa en la página de ComproPago: https://panel.compropago.com/users/sign_up

2.- Deberá cambiar el estado de su cuenta del modo de PRUEBAS al modo ACTIVO

Visualizará una ventana donde deberá seleccionar el tipo de persona que es (Fisica o Moral).

Le aparecerá una pequeña ventana como la siguiente, donde deberá ingresar los datos correspondientes. Necesitará INE, Estado de Cuenta, Curp y RFC

3.- Una vez en el modo "ACTIVO" Ingrese a la sección "Configuración" de su panel ComproPago y copie la llave pública que se le asignó.

4.- Ingrese a https://wisphub.net/pasarelas-de-pago/compropago/. Visualizará un formulario a llenar de su cuenta de Wisphub para asociar su cuenta de ComproPago

Pegue la llave pública que acaba de copiar de su cuenta de ComproPago en el campo Llave Pública, despues copie el URL que le aparece en URL Notificaciones y de click en guardar.

5.- Regresamos a su cuenta de ComproPago y accedamos a la sección "Webhooks", y de click en el boton azul que dice "Agregar URL"

6.- Pegue el URL que copio del formulario anterior, Seleccione la opcion "Primario" y de click en "Agregar URL"

De esta forma, sus clientes veran lo siguiente en su panel:

La opcion de pagar con ComproPago

La información del Pago y el boton para realizarlo.

Serán redirigidos de forma segura a un dominio de ComproPago donde verán en que lugar deberán realizar el deposito y a que tarjeta. El folio asignado al pago sera el mismo que podra visualizar en su panel de Facturas

Si en su cuenta de WispHub, en las opciones de la pasarela ComproPago, elige "Todos los medios" en la opción de "Forma de Pago en efectivo", su cliente visualizara un formulario donde elijira en donde realizar el pago.

Podrá visualizar las pagos de las facturas realizadas en la sección "Facturas" de su cuenta de wisphub. https://wisphub.net/facturas/

La referencia guardada en la factura, es la misma en su cuenta de ComproPago

8.-Se recomienda agregar en el aviso de corte el logotipo de ComproPago para que el cliente este informado que puede realizar su pago por ese medio.

Link de la imagen: https://wisphub.net/static/img/pagos-compropago-corte.png

Algo similar a lo siguiente:

9.- Agregue las siguientes reglas a su RB

Las siguientes reglas le permiten al usuario realizar su pago en caso de estar suspendidos

Esta regla del NAT ponerla por encima de las reglas de wisphub


/ip firewall nat
add action=accept chain=dstnat comment="Permitir ComproPago" dst-address-list=compropago

/ip firewall filter
add action=add-dst-to-address-list address-list=compropago address-list-timeout=0s chain=forward comment=\
"Servidores ePayco" content=compropago dst-port=443 protocol=tcp


/ip firewall address-list

add address=13.35.115.41 comment=api.compropago.com list=compropago
add address=13.35.115.98 comment=api.compropago.com list=compropago
add address=52.85.89.222 comment=compropago.com list=compropago
add address=52.85.89.147 comment=compropago.com list=compropago
add address=52.85.89.109 comment=compropago.com list=compropago
add address=52.85.89.12 comment=compropago.com list=compropago
add address=13.35.115.116 comment=cdn.compropago.com list=compropago
add address=13.35.115.110 comment=cdn.compropago.com list=compropago
add address=13.35.115.62 comment=cdn.compropago.com list=compropago
add address=13.35.115.15 comment=cdn.compropago.com list=compropago
add address=13.35.115.101 comment=api.compropago.com list=compropago
add address=13.35.115.106 comment=api.compropago.com list=compropago

#Las Ips pueden variar por pais, agregar lo siguiente. (Nota: las sig. reglas requieren una version mayor a 6.35)
add address=compropago.com list=compropago
add address=api.compropago.com list=compropago
add address=cdn.compropago.com list=compropago

 

ComproPago Reglas Mikrotik

 

1.8 - Tarjetas de Cobranza - Cuenta Digital (Argentina)

¿Que son las Tarjetas de Cobranza?

Son tarjetas con referencias únicas para cada cliente, que les permiten realizar el pago de la mensualidad en las diferentes tiendas de conveniencia afiliados a la pasarela de pago Cuenta Digital. No es necesario generarlas cada mes para realizar el pago, con esto evitamos que el cliente descargue su referencia mes a mes. De esta forma WispHub registrará el pago del cliente y activará su servicio automáticamente en caso de estar suspendido.

Ejemplo de una Tarjeta de Cobranza:

¿Que tiendas de conveniencia estan afiliadas?

Para ver el listado completo de tiendas afiliadas, haga click aqui

¿Cuales son las comisiones de Cuenta Digital?

Cuenta Digital maneja Pesos Argentinos, y sus comisiones dependen del servicio a utilizar.

Mas detalles en: https://www.cuentadigital.com/precios.php

Pasos para la integracion:

1.- Crear una cuenta para la empresa en la pagina de Cuenta Digital. Inicialmente su cuenta sera de nivel 1.

2.- Debera verificar su cuenta para subirla al nivel 2, necesario para poder utilizar las funciones que le permitiran a Wisphub saber cuando un cliente realizó un pago. En el lado izquierdo del panel podrá ver el estado de su cuenta.

Al hacer click se mostrará una vista en donde se muestran los documentos necesarios que deberá subir para ampliar su cuenta. Al hacer click al boton con el texto "Ampliar mi cuenta a nivel 2 ahora" se le solicitaran los respectivos papeles.

Nota: Debe tener saldo en Cuenta Digital para empezar el tramite. De lo contrario no se le permitira realizar el proceso

3.-Deberá activar la pasarela de Cuenta Digital en Wisphub. Ingrese a http://wisphub.net/pasarelas-de-pago/cuentadigital/. Llene los datos correspondientes y active la pasarela. Deberá copiar la dirección URL que aparece en esta ventana para utilizarla despues en Cuenta Digital

En la casilla de ID Empresa, debe agregar el ID de su Cuenta Digital, puede obtenerlo accediendo a la seccion Mi CuentaDigital

4.- Una vez que su cuenta haya sido promovida a nivel 2, podrá visualizar un cuadro verde del lado izquierdo del panel. Después acceda Servicios >> Herramientas de Venta >> Webhooks

Pegue la URL que copio en el paso anterior (La URL puede visualizarla de nuevo en Pasarelas de WispHub), en el campo URL del formulario. En el campo clave, ingrese un dato que recuerde, cambie el estado a Habilitado y de click en actualizar. Se mostrará una confirmacion de color verde.

NOTA: Realice primero el procedimiento del webhook antes de asignar referencias a los clientes, o crear nuevas referencias

5.- Ingrese a la seccion de Tarjetas de Cobranza en Wisphub despues de haber actualizado el webhook en Cuenta Digital: https://wisphub.net/tarjetas-de-cobranza/. En el cuadro de herramientas, la tercera opción es para generar las referencias de Cuenta Digital a clientes activos y suspendidos en Wisphub.

Apareceran dos botones con diferentes acciones. Si ya usa Cuenta Digital, utilice la primera opcion para no crear nuevas referencias en su cuenta, si no crear referencias vacias, las cuales podra editar después poniendo las referencias existentes de sus clientes.

Si es nuevo en Cuenta Digital, utilice la segunda opción, la cual creara las referencias en Cuenta Digital, y las pondrá en Wisphub

NOTA: Al agregar un nuevo cliente a Wisphub, se creará automáticamente una referencia para el nuevo cliente. No hay necesidad de generarlo desde esta vista

De esta forma, si sus clientes pagan usando la referencia asignada por Cuenta Digital, el pago realizado será notificado a Wisphub y se encargará de activar al cliente si esta suspendido.

En la sección de Facturas de Wisphub, podrá visualizar que, cuando un cliente realice un pago por Cuenta Digital, aparecerá en la Forma de Pago

En la sección de Tarjetas de Cobranza en Wisphub: https://wisphub.net/tarjetas-de-cobranza/, en la columna con el mismo nombre, podrá visualizar que la referencia, también es un hipervinculo (link) el cual le redirigirá a una pagina, que le permite pagar en linea con Cuenta Digital o con LinkPagos

Este link tambien esta disponible en el portal del cliente.

¿Puedo entregarle fisicamente las tarjetas a los clientes?

Si, ingresamos a https://wisphub.net/tarjetas-de-cobranza/ seguir estos pasos:

Una vez impresas se recomienda enmicar para entregar al cliente. Con esta tarjeta el cajero de la tienda afiliada puede escanear o teclear la referencia y realizar el cobro.

En el portal del cliente, se podrá visualizar una ficha con la información de la Tarjeta de Cobranza, y dos botones que le permitiran imprimir la tarjeta, o visualizar el mismo link con el que podrá pagar en linea.

7 de Junio de 2017 a las 17:53 - Visitas: 5765