Lista clientes - WispHub.net

Lista Clientes

Agregar clientes

 

1Vamos a Sistema / Router

2Seleccionamos una zona.

3Damos click en Agregar Cliente.

4Completamos los campos requeridos en Datos de Conexion

5En datos del cliente va la informacion personal del cliente como nombre y apellidos,domicliio,etc.

Nota

Estos datos del cliente no son requeridos pero si se recomienda colocarlos por si a futuro desea enviar sus facturas por correo o enviar avisos por sms.

6En Configuración avanzada, podemos agregar información adicional como Modelo de la antena, password del portal del cliente, password de la antena, datos del modem wifi,etc Damos click en guardar.

 

Nota

Estos campos de configuración avanzada son opcionales.

7Ya que se guarde el cliente en el sistema saldra una leyenda que diga que se agrego el cliente correctamente en e rb y en el sistema

8En el rb el cliente se agregara con el nombre,la ip y el plan que asigamos

1Vamos a Sistema / Router.

2Seleccionamos una zona.

3Damos click en Agregar Cliente.

4Completamos los campos requeridos en Datos de Conexion

Datos de Conexion PPOE

1-User PPPOE: Nombre del cliente o servicio 

2-Password PPPOE: Por default WispHub crea una aleatoria pero usted puede colocar la que guste

3-Remote Address PPPOE: :Seleccionamos una de las ip que estan disponibles o escribimos una manualmente

4-Local  Address: Es opcional

5-Plan de Internet PPPOE: Seleccionar el plan PPPOE que le asignaremos al cliente

5En datos del cliente va la informacion personal del cliente como nombre y apellidos,domicliio,etc.

Nota

Estos datos del cliente no son requeridos pero si se recomienda colocarlos por si a futuro desea enviar sus facturas por correo o enviar avisos por sms.

6En Configuración avanzada, podemos agregar información adicional como Modelo de la antena, password del portal del cliente, password de la antena, datos del modem wifi,etc Damos click en guardar.

 

Nota

Estos campos de configuración avanzada son opcionales.

7Ya que se guarde el cliente en el sistema saldra una leyenda que diga que se agrego el cliente correctamente en e rb y en el sistema

8En el rb el cliente se agregara con el nombre,la ip y el plan que asigamos

¿Como puedo ver la lista de conectados pppoe?

1Para poder observar a los clientes que están conectados por pppoe nos dirigimos a lista de router https://wisphub.net/router/ .

2 Seleccionamos el Router

3 Nos dirigimos a la sección de herramientas y elegimos la opción de PPP Active Connections

4 Enseguida nos mandara a la pantalla donde podremos observar a los clientes que estén activos en ese momento

1Vamos a Sistema / Router

2Seleccionamos una zona.

3Damos click en Agregar Cliente.

4Completamos los campos requeridos en Datos de Conexion

5En datos del cliente va la informacion personal del cliente como nombre y apellidos,domicliio,etc.

Nota

Estos datos del cliente no son requeridos pero si se recomienda colocarlos por si a futuro desea enviar sus facturas por correo o enviar avisos por sms.

6En Configuración avanzada, podemos agregar información adicional como Modelo de la antena, password del portal del cliente, password de la antena, datos del modem wifi,etc Damos click en guardar.

 

Nota

Estos campos de configuración avanzada son opcionales.

7Ya que se guarde el cliente en el sistema saldra una leyenda que diga que se agrego el cliente correctamente en e rb y en el sistema

8En el rb el cliente se agregara con el nombre,la ip y el plan que asigamos

Agregar Cliente HotSpot

1Vamos a Sistema / Router

2Seleccionamos una zona.

3Damos click en Agregar Cliente.

4Completamos los campos requeridos en Datos de Conexion

Datos de Conexion HotSpot

1-User Hotspot: Nombre del cliente o servicio 

2-Password HotSpot: Por default WispHub crea una aleatoria pero usted puede colocar la que guste 

3-Server Hotspot: Por default WispHub coloca all pero usted puede colocar el server con el cual desee trabajar, en caso de no saber cual server utilizar dejar el de all 

4-Ip:Seleccionamos una de las ip que estan disponibles o escribimos una manualmente 

5-Plan de Internet Hotspot: Seleccionar el plan de Hotspot que le asignaremos al cliente 

5En datos del cliente va la informacion personal del cliente como nombre y apellidos,domicliio,etc.

Nota

Estos datos del cliente no son requeridos pero si se recomienda colocarlos por si a futuro desea enviar sus facturas por correo o enviar avisos por sms.

6En Configuración avanzada, podemos agregar información adicional como Modelo de la antena, password del portal del cliente, password de la antena, datos del modem wifi,etc Damos click en guardar.

 

Nota

Estos campos de configuración avanzada son opcionales.

7Ya que se guarde el cliente en el sistema saldra una leyenda que diga que se agrego el cliente correctamente en e rb y en el sistema

8En el rb el cliente se agregara con el nombre,la ip y el plan que asigamos

¿Como puedo ver la lista de conectados HotSpot?

1Para poder observar a los clientes que están conectados por HotSpot nos dirigimos a lista de router https://wisphub.net/router/ .

2 Seleccionamos el Router

3 Nos dirigimos a la sección de herramientas y elegimos la opción de HotsPot, dentro de esa opción elegimos la opción de HotSpot Active

4 Enseguida nos mandara a la pantalla donde podremos observar a los clientes que estén activos en ese momento

 

Editar cliente

1Vamos al listado de clientes y damos click en el siguiente icono:

Editar cliente paso 1

2Una vez en la sección de editar, seleccionar una de las siguientes opciones:

 

Servicios Internet

 

Muestra el listado de servicios contratados del cliente.

1.- Nos permite editar el servicio

2.- Podemos editar la ubicacion de nuestro clientes

3.- Podemos ver a nuestro cliente en el mapa

4.- Aquí podemos agregar un contrato a nuestro cliente

5.- Debemos tener muchos cuidado pues este boton nos permite eliminar a nuestro cliente de la lista de cleientes

Aquí podemos ver los servicios adicionales de nuestros clientes

¿Quieres saber como integrar los servicios de TV y telefonia en WispHub?

Si quieres saber como integrar estos servicios puedes revisar este
Aqui podemos ver los servicios, descuentos o articulos que le hayamos asignado al cliente
Podemos ver los equipos del almacen que asignamos a nuestro cliente, esto lo hacemos desde el boton herramientas, asignar articulos al cliente
En este apartado podemos ver los contratos que tiene nuestro cliente

Información adicional

En esta opción usted puede agregar la información de su cliente como por ejemplo; nombre, apellidos, ciudad, número de telefono, email, etc.

Aquí veremos si nuestro cliente tiene saldo a favor o saldo pendiente, asimismo si nuestro cliente tiene un descuento dijo se va a mostrar aquí

Cuando se configura la reconexión y/o mora es importante que nuestro cliente tenga estas opciones activas para que se le pueda a aplicar para la siguiente factura.

¿Cómo usar la reconexion y mora con WispHub?

Puede dar clic aqui para saber mas acerca de reconexión o mora
...

Historial de pagos

Aquí puedes ver el historial de pagos del cliente

Generar factura
Acciones sobre las facturas

 

Como cambiar el nombre a un cliente y el usuario

1Seleccionar el cliente y editarlo

2En la pestaña informacion adicional cambiar el nombre y el usuario 

 

3Para cambiar el servicio de en servicios de internet y editar el servicio este cambio aplicara en el rb tambien

4Cambie el nombre del servicio y de guardar

 

5Ya que el nombre del cliente y servicio este cambiado este quedara asi

 

Acciones frecuentes

 

Pasos para Activar Clientes

Activar manualmente un cliente

1Vamos al listado de clientes https://wisphub.net/clientes/  y seleccionamos la Acción a realizar. 

 

 

2Posteriormente nos redireccionará a otra ventana para confirmar o cancelar la acción.

 

3Nos aparecerá el estado del cliente como "Activo" y si la Acción se aplicó correctamente, nos aparecerá  el siguiente mensaje en pantalla.

 

Activar manualmente clientes de forma Masiva

1Podemos Activar clientes de forma Masiva en el listado de clientes https://wisphub.net/clientes/  de la siguiente manera. 

  1. Marcamos las casillas de los clientes para Activar.
  2. En el listado de "Acción" seleccionamos  Activar Clientes seleccionados.
  3. Damos click en la opción Ejecutar para aplicar la tarea.

 

2Posteriormente nos redireccionará a otra ventana para confirmar o cancelar la acción para los clientes seleccionados.

 

 

3Nos aparecerá el estado de los clientes como "Activo" y si la Acción se aplicó correctamente, nos aparecerá  el siguiente mensaje en pantalla.

 

Habilitar API del Router

Si esta opción esta desactivada solo se activaran a los clientes en WispHub. Para el correcto funcionamiento los clientes que se activaran deben pertener al mismo router.

 

Nota

Se puede Activar un cliente al momento de Registrar un Pago. Ver el siguiente manual  https://wisphub.net/documentacion/articulo/registrar-pagos-40/

 

Activar manualmente con el API desactivado

Cuando intentamos activar manualmente un cliente y tenemos el API del router desactivado, recibiremos los siguientes mensajes:

El mensaje anterior aplica para Registrar Pago, Registrar una promesa de pago y toda activacion manual con API desactivado

De igual manera al activar manualmente clientes de forma masiva podremos ver el siguiente aviso:

Aviso Importante

En ambos casos significa que los clientes se han activado en WispHub, sin embargo en el Router no fueron activados pues el API esta desactivado.

 

 

 

 

Desactivar manualmente un cliente

 

1Vamos al listado de clientes https://wisphub.net/clientes/  y seleccionamos la Acción a realizar. 

 

 

2Posteriormente nos redireccionará a otra ventana para confirmar o cancelar la acción.

 

3Nos aparecerá el estado del cliente como "Suspendido" y si la Acción se aplicó correctamente, nos aparecerá  el siguiente mensaje en pantalla.

 

Desactivar manualmente clientes de forma Masiva

VIDEO INFORMATIVO

1Podemos Desactivar clientes de forma Masiva en el listado de clientes https://wisphub.net/clientes/  de la siguiente manera. 

  1. Marcamos las casillas de los clientes para Desactivar.
  2. En el listado de "Acción" seleccionamos  Desactivar clientes seleccionados.
  3. Damos click en la opción Ejecutar para aplicar la tarea.

Habilitar API del Router

Si esta opción esta desactivada solo se desactivaran a los clientes en WispHub. Para el correcto funcionamiento los clientes a desactivar deben pertener al mismo router.

2Posteriormente nos redireccionará a otra ventana para confirmar o cancelar la acción para los clientes seleccionados.

 

 

3Nos aparecerá el estado de los clientes como "Suspendido" y si la Acción se aplicó correctamente, nos aparecerá  el siguiente mensaje en pantalla.

 

¿Porque si suspendo el servicio a un cliente sigue teniendo Internet?

Esto puede ser porque no tenemos instaladas nuestras reglas de bloqueo . En estos casos debemos verificar lo siguiente:

1Verficar que estén instaladas las reglas de corte en Filter Rules y NAT del router.

 

2En caso de no tener las reglas de bloqueo instaladas se puede guiar de este manual

Desactivar manualmente con el API desactivado

Cuando intentamos desactivar manualmente un cliente y tenemos el API del router desactivado, recibiremos los siguientes mensajes:

De igual manera al desactivar manualmente clientes de forma masiva podremos ver el siguiente aviso:

Aviso Importante

En ambos casos significa que los clientes se han desactivado en WispHub, sin embargo en el Router no fueron desactivados pues el API esta desactivado.

Cancelar clientes

Video Informativo

 

 

Manual Paso a Paso

Si un cliente te solicitar cancelar su servicio de internet. WispHub recomienda que se cancele el servicio desde el sistema, esto para poder conservar toda la información del cliente,  como historial de facturación, Información personal, información del servicio, historial de consumo, archivos adjuntos ect.

Esta información puede hacerte útil, por si el cliente regresa de nuevo, puedes buscarlo desde la lista de clientes y ver que facturas tiene pendientes o si todo esta pagado y no te debe nada.

warning

Se recomienda llevar acabo este proceso una vez retirado el equipo que se le entrega al cliente.

Desde la barra de herramientas seleccione la opción Cancelar Cliente:

O en las opciones masivas para aplicar en un grupo de clientes seleccionados con la casilla:

Dando clic en el botón cancelar clientes o ejecutando la acción masiva usted será redirigido al siguiente formulario.

Opciones que se pueden realizar al cancelar un Cliente

Si usted no elige una opción, el estado del cliente será cambiado a Cancelado.

La primera opción, además de cancelar al cliente, cancelará todas las facturas pendientes de pago que tengan los clientes que seleccionó.

La segunda es un cajón de opciones que le motrara lo siguiente:

Liberar IP en Wisphub y en Mikrotik

Esta opción cambiará la IP que tiene el cliente en el sistema y eliminará el registro de Mikrotik. El método de reasignación de IPs será el siguiente

x es un número personalizado

  • 10.x.x.x -> 127.0.x.x
  • 192.168.x.x -> 169.254.x.x
  • 172.x.x.x -> 168.0.x.x
  • Cualquier otra IP x.x.x.x -> 168.0.x.x

En caso de que se intente cambiar una IP que ya exista se retornará 100.64.x.x

Mantener IP en Wisphub y suspender IP en Mikrotik

Esta opción además de cambiar el estado del cliente ingresará el servicio a la lista de Morosos en Mikrotik.

Aviso

En caso de que la IP 100.6.x.x se repita o surja un error usted deberá cambiar la IP del cliente de forma manual.

Forma incorrecta de cancelar clientes:

No se recomienda editar el cliente y cambiar el estado a cancelado. Las consecuencias de realizar esta acción incorrecta son:

  • No asignará automáticamente la fecha de cancelación.
  • El cliente no aparecerá en la lista de clientes con su respectiva fecha de cancelación.
  • Afectará las estadísticas de clientes, ya que no se reflejará en las gráficas de cancelados.
  • La IP asociada al cliente nunca se liberará en el router, quedando ocupada permanentemente y sin posibilidad de ser reasignada a un nuevo cliente.

"Ejemplo de cómo no cancelar clientes!"

 

 

 

Nota.

Esta acción solo se recomienda en caso que quieras eliminar clientes que ingresaste por error en tu cuenta.
Ya que si tú borras un cliente que lleva tiempo registrado en tu cuenta, se va a borrar todo lo relacionado al cliente ejemplo: historial consumo, información personal, información de servicio, historial de facturación ect, y no podrá recuperarse esa información.
Si es un cliente que te cancelo el servicio, WispHub recomienda que no lo borres, lo recomendable es Cancelar el cliente.                      Ver manual de cancelar clientes.
Si es un cliente que es gratis, es decir que no quieres facturarle, o hacerle corte de servicio, agrega ese cliente con estado gratis.      Ver manual de poner servicio gratis a clientes.
Cualquier acción que apliques de las mencionadas aquí abajo, está bajo tu responsabilidad.

1Eliminar Cliente

Para hacerlo tenemos 2 opciones:

Eliminar Clientes solo de mi cuenta de WispHub.

Esta opción te permite borrar clientes solo de tu cuenta. Es decir solo va a borrar el registro de tu cuenta. En tu RB no lo va a eliminar, solo se eliminaría de tu cuenta de WispHub.

Ir a lista de clientes. https://wisphub.net/clientes/ Seleccionar el cliente a eliminar. Y en Acción seleccionar “Eliminar clientes seleccionados de WispHub”

Esta acción te permite eliminar clientes por 1 o por bloques.

Eliminar Clientes de mi cuenta de WispHub + RouterBoard (RB)

Esta opción te permite borrar clientes de tu cuenta de WispHub + RB.

Es decir, va a borrar el registro del cliente de tu cuenta y luego va a conectar a tu RouterBoard y va a eliminar el cliente también, ya sea que este por: Simple Queues, PCQ + Address List, PPoE, HotsPot.

Esta acción solo te permite borrar 1 cliente a la vez, por motivos de precaución

1-Ir lista de clientes:  https://wisphub.net/clientes/

2-Seleccionar el cliente a eliminar.

3-Botón “Herramientas” ->Seleccionar “Eliminar clientes de WispHub + RB”

 

Después de seleccionar el o los clientes que queremos eliminar nos pedirá una confirmación para eliminar, daremos click en Sí, Estoy Seguro

Por ultimo nos pedirá una doble confirmación. Escribiremos eliminar_clientes y daremos click en Eliminar Cliente(s)

Posterior a esto el cliente o los clientes estarán eliminados.

Generar Factura

1Vamos al listado de clientes https://wisphub.net/clientes/, buscamos nuestro cliente y damos click en el icono azul.

 

Esta opción nos genera solo la Factura de Servicios de Internet.

 

 

La siguiente opción nos permite elegir el tipo de factura a generar ya sea Servicios de Internet o de Otros Ingresos 

 

 

2Seleccionamos el tipo de factura:

Tipo de Factura

Servicios de Internet: Si existe una factura con fecha de emisión en el mes actual el sistema ya no genera automaticamente otra. Para el corte automatico si existe una factura pendiente de pago el sistema aplicara el corte.

Otros Ingresos: Venta de equipos u otros servicios. El corte y facturación automatica no funciona con esta categoria.

3Completamos los campos requeridos y damos click en guardar factura.

Generar Factura

4La nueva factura de internet se mostrara en https://wisphub.net/facturas/

5La nueva factura de otros ingresos se mostrara en https://wisphub.net/otros-ingresos/clientes/

Preguntas de primera factura    

¿Cómo genero la primera factura de mi cliente solo con el proporcional de los días que restan del periodo del servicio?

Video Tutorial

Manual paso a paso

Para este ejemplo vamos a facturar a un cliente que recién se instaló el día de 20 de junio y debe pagar el periodo de 23 de junio al 31 de junio. Las siguientes fechas son las que tenemos asignadas en nuestra zona donde tenemos a nuestro cliente;

Fecha de emisión de las facturas: todos los 28

Fecha de pago: 1 de cada mes

Fecha de corte: 5 de cada mes

 

1Nos dirigimos a lista de clientes https://wisphub.net/clientes/ y seleccionamos al cliente al cual le generaremos su primera factura, una vez seleccionado el cliente damos clic a uno de los dos botones de Generar Factura.

2Seleccionamos la opción de Servicio Internet

3Editamos la factura de acuerdo al periodo que deseamos facturar.

Nota

 

Si no le permite editar la fecha de emisión solo guarde y vuelva a editar la factura.
  1. Seleccionamos que se realice el prorrateo (para checar más información respecto a este tema consultar https://wisphub.net/documentacion/articulo/prorrateo-188/ )
  2. Colocamos la fecha de emisión del periodo a facturar que en este caso sería el 28 de mayo ya que se quiere pagar junio y las facturas de junio se crearon en esa fecha (Podemos editar de igual manera las fechas que tendrá el cliente para pagar).
  3. Días que serán cobrados. El periodo lo toma del día de instalación.
  4. Total, a pagar.
  5. Guardamos o Guardamos y registrar el pago.

Ejemplo

 

Doy un mes gratis a mis clientes nuevo ¿Cómo hacer para que no facture el primer mes?

Si su cliente es nuevo y usted le dará un mes gratis de servicio lo que debe hacer es generar manualmente la factura de ese periodo con un valor de 0 para que así no se genere ninguna otra factura para ese periodo.

Para este ejemplo el cliente fue instalado el día 23 de junio y no queremos facturar el mes de julio.

fechas de facturación;

Fecha de emisión de las facturas: todos los 28

Fecha de pago: 1 de cada mes

Fecha de corte: 5 de cada mes

 

1Nos dirigimos a lista de clientes https://wisphub.net/clientes/ y seleccionamos al cliente, una vez seleccionado el cliente damos clic a uno de los dos botones de Generar Factura.

2Seleccionamos la opción de Servicio Internet.

3Editamos la factura de acuerdo al periodo que NO deseamos facturar.

Ejemplo

Video Tutorial

Manual Paso a Paso

Para agregar o renovar un contrato para un cliente ya existente  debemos de ingresar al Listado de Clientes, elegimos un cliente y damos click en el botón Editar Cliente.

Editar Cliente

En la sección de servicios del cliente damos click al boton de Agregar Contrato.

Botón agregar contrato

A continuación nos mostrara la información requerida para el contrato.

Informacón Contrato

  1. La fecha de inicio y fecha final es para indicar el tiempo que estará vigente el contrato (No es requerido).
  2. Es el contenido para el contrato del cliente, este contenido puede ser editado por el staff para agregar información adicional. (Requerido)
  3. En este campo el cliente deberá ingresar su firma. (Requerido para poder activar el contrato y también para poder generar el PDF)
  4. Se puede adjuntar archivos para el cliente como Foto de su identificación, comprobante de domicilio, ect. (No es requerido)
  5. Botón para guardar la información del contrato.
  6. Botón para guardar y generar el PDF del contrato, para que genere el PDF el contrato debera de estar firmado de lo contrario simplemente se guardara la información.

NOTA

Esta sección se recomienda que sea usado por la persona ya sea el Técnico o Vendedor cuando este físicamente con cliente para que en ese mismo momento firme su contrato. La otra opción para que el cliente firme es generando su link de contrato. Ver como generar link de contrato.

NOTA

El contrato estará en estado Pendiente, para que pase a estado Activo se deberá de activar la Instalación.

 

Editar contrato

Para editar el contrato debemos ir a la sección de Servicios Internet > Contratos, nos mostrara un listado de los contratos que tenga el cliente y damos click al botón Editar Contrato del contrato a editar.

Editar Contrato

Si el contrato se le agregaron archivos, se firmo o se le genero el PDF los mostrara como en la siguiente imagen.

 

Editar Contrato Archivos

 

Generar link de contrato para el cliente

Video Tutorial

Manual Paso a Paso

Esta opción es para que el cliente pueda ingresar sin necesidad de iniciar sesión y vea la información de su contrato para después firmarlo, también podra subir fotos de sus archivos como su identificación, comprobante de domicilio, ect.

Para poder generar el link de contrato para el cliente simplemente ingresamos a Servicios Internet > Contratos, elegimos un contrato y damos click al botón Generar link de contrato.

Bóton generar link de contrato para el cliente

Nos mostrara dos opciones.

Opciónes para el link de contrato

  1. La primera opción es para copiar el link del contrato para que lo envíen a su cliente
  2. La segunda opción es para ir directamente al link del contrato.

 

 

Al ingresar al link mostrara la información del contrato para que unicamente el cliente lo firme y también pueda subir sus archivos.

Contrato desde el portal del cliente

Una vez el cliente haya firmado y si agrego archivos solo debe dar click al botón de Generar y le mostrara el siguiente mensaje.

Para comprobar que se firmo y genero correctamente el contrato debemos ir al listado de Instalaciones, damos click al botón de Agregar/Editar de la instalación del cliente y mostrara que el contrato ya ha sido firmado.

Editar contrato firmado

 

Generar PDF

Esta opción es unicamente para generarle un pdf aun contrato que ya este creado y firmado, de lo contrario no dejara realizar esta acción.

Para generar el pdf debemos ir a la sección Servicios Internet > Contratos y dar click al botón de Generar PDF Contrato.

 

Si el contrato no se la ha generado un pdf anteriormente nos mostrara el siguiente mensaje.

Damos click al botón Si, Estoy Seguro para que se genere el PDF.

 

Si el contrato ya se la ha generado un pdf anteriormente mostrara lo siguiente.

Si damos click al botón Si, Estoy Seguro simplemente remplazara el pdf que se haya creado anteriormente.

 

Para poder ver el pdf del contrato debemos ir a la sección Subir Archivos, buscamos el archivo y damos click en Ver archivo.

Creara un PDF como el siguiente: Ver PDF

 

Enviar PDF del Contrato al cliente.

Para enviarle el PDF de su contrato debemos ir a la sección de Subir Archivos, buscamos el archivo y damos click al botón Enviar Archivo.

 

Ingresamos los datos que solicita el formulario y damos click al botón Enviar Archivo.

Enviar contrato por correo electrónico

Otra opcion para que el cliente vea su contrato es haciendo visible el PDF del contrato, para esto editamos el archivo, seleccionamos la opcion Visible para el cliente y guardamos.

Hacer visible el contrato.

Cuando el cliente ingrese a su portal del cliente, en la sección de Mis Documentos ya podrá ver el PDF de su contrato.

Ver pdf del contrato en portal del cliente

 

Activar Contrato

Para realizar esta acción el contrato tiene que estar firmado y estar en estado Pendiente, para activarlo solo debemos ir al listado de Contratos del Cliente y dar click al botón de Activar Contrato.

Botón para activar contrato

Damos click al botón Si, Estoy Seguro para que se active correctamente.

Contrato Activado

Acciones en lote

Herramientas

Esta Opción monitorea el tráfico que pasa por la Ip del cliente.

Actualización:

Ahora los registros de Otros Articulos pueden ser asignados a un cliente, podrán visualizarse en el apartado "Equipos" en los datos del cliente.

Nota: Puede asignarse mas de 1 Articulo al cliente, estos no se cobrarán, solo se creara un registro que indique que el equipo lo tiene el cliente.

1 Primero seleccionamos al cliente, y en las herramientas seleccionamos la opción "Asignar Articulos al Cliente"

2 Hacemos click en el buscador para poder visualizar las opciones. Elegimos un Articulo.

3 Aparecera una linea con los datos que podemos modificar. Como este es un Articulo y no un Dispositivo de Red, unicamente podremos cambiar la cantidad que deseamos asignar.

Debajo del campo cantidad podrá ver lo que existe actualmente en el almacén. De click en guardar.

4 Será redirigido a la lista de clientes. El articulo ya habrá sido asignado, podemos verlo en los datos del cliente. Seleccione el cliente y de click en el botón con la leyenda ""

5 Acceda a la pestaña de Equipos, donde podrá observar que el cliente tiene asignado lo que elegimos con anterioridad.

Nota: Para este ejemplo, la fibra óptica es tomada en metros, cada metro tiene un valor $2.00 MXN pero no se esta cobrando al cliente.

6 Puede observar que todo este proceso ha sido registrado en el log de la empresa, y que la cantidad de Fibra en el Almacén se ha reducido.

Con esta opción podemos agregarle productos (router wifi, antena, etc) o servicios adicionales(instalación, tv, telefonia, etc.) a su factura mensual del cliente.
Los nuevos productos o servicios el cliente los puede pagar en 3 formas:

Recurrente: Se agrega de manera indefinada en cada factura del cliente.
Un solo pago: Se agrega y se marca como pagado en la primer factura creada.
Mensualidades: Podemos seleccionar desde 2 hasta 24 mensualidades para pagar el total del producto o servicio.

¿Como agrego productos o servicios adicionales?

1 Primero debemos agregar los productos o servicios al almacen, seguir estos pasos https://wisphub.net/documentacion/articulo/dar-de-alta-articulos-y-servicios-74/

2 Ingresar a https://wisphub.net/clientes/, seleccionar el cliente y dar click en editar cliente.

Editar cliente

 

Editar Cliente

 

Atajo

En el botón de Acción    que se encuentra en el listado de clientes, podemos observar que esta herramienta nos redirecciona a la sección de Otros produtos o Servicios del cliente seleccionado.  Ver información Aquí.

 

3 En la pestaña otros servicios o productos, damos click en Agregar otro Producto

Boton Agregar

 

 

4 Escribimos el nombre del producto o servicio en el buscador y lo seleccionamos.

Buscador otros articulos

5 Una vez cargado el producto, podemos cambiar los valores:

Nombre: Podemos cambiar el nombre del producto
Descripción: Esta valor saldrá en las nuevas facturas.
Precio: Por default toma el precio del almacén, pero puede ser editado.
Tipo pago: tenemos 3 opciones:

  • Recurrente: Se agrega de manera indefinida en cada factura del cliente.
  • Un solo pago: Se agrega y se marca como pagado en la primer factura creada.
  • Mensualidades: Podemos seleccionar desde 2 hasta 24 mensualidades para pagar el total del producto o servicio.

Fecha de inicio de pago: Fecha en la que se empezara agregar el articulo o servicio en la factura.
Fecha de fin de pago: Fecha en la que se dejara de agregar el articulo o servicio en la factura.

 

 

Nota

Si el artículo o servicio no tiene descripción, automaticamente se tomará el nombre como descripción, esta descripción sera la misma que se mostrará en la factura.

¿Para que sirve la Fecha de Inicio de Pago?

Cuando definas la fecha de inicio este artículo o servicio empezara a salir en las facturas que generes, en caso de que estén vacías estas seguirán apareciendo normal un ejemplo:

En este caso solo puse la fecha de inicio el cual hasta que llegue a esa fecha se va agregar ese artículo o servicio a la factura,haci que cuando intente generar una factura que aun no llega a esa fecha no aparecera el artículo o servicio ejemplo:

pero cuando tengamos la fecha actual con la fecha de inicio iguales o menor esta empezara a salir:

¿Para que sirve la Fecha de Fin de Pago?

Cuando definas la fecha de fin este artículo o servicio empezara a salir siempre y cuando sea mayor o igual a la fecha que generes la factura por ejemplo:

Entonces esta dejara de salir cuando la fecha fin de pago sea menor a la fecha actual por ejemplo:

6 Una vez agregados los servicios o productos podemos visualizar el estado de cada uno en la pestaña otros servicios o productos

Lista-servicios-adicionales

7 Creamos una factura de prueba para visualizar que se agregan los nuevos productos o servicios adicionales

Factura con servicios o productos acionales

Productos o servicios actualizados despues de crear la factura

Lista productos actualizados

Una vez creada la factura podemos observar lo siguiente:

Router Wifi: Ya esta marcado como pagado porque es de un solo pago.

Instalacion: Ya se cobro la mensualidad/cuota 1 en la factura que se acaba de generar. Una vez que se generen 3 facturas del mismo cliente se marcara como pagado.

Servicio de TV: Siempre estara activo ya que se agrega en cada factura nueva.

 

 

1.2 ¿Cómo modificar el usuario y contraseña de mis clientes?

1 Modificar el nombre de usuario

Ir a la sección de lista de clientes: https://wisphub.net/clientes/ seleccionar el cliente y hacemos click en Editar Cliente

En la pestaña Información adicional  en el campo Nombre de  usuario cambiar el usuario por el que quiera.

2 Modificar la contraseña

Ir a la lista de clientes:  https://wisphub.net/clientes/ buscar el cliente a cambiar contraseña, seleccionarlo, dar click en el botón Herramientas y seleccionar Actualizar Password

Estando en la siguiente vista, en el campo Password Portal Cliente ingresamos la nueva contraseña del cliente y guardamos los cambios.

Recordar que que en este paso, cambiamos la contraseña personalizada por cliente.

¿Cómo generar un link de Auto-Login para el portal del cliente?

VIDEO INFORMATIVO

Esta característica puedes generar un link de Auto-Login y mandárselo al cliente, para que este entre al portal del cliente sin la necesidad de ingresar usuario y contraseña, es decir sea redirijo directo a su portal, para poder ver sus datos, facturas, plan, pagar facturas, reportar pagos, ect.

1Ir a la lista de clientes:  https://wisphub.net/clientes/ seleccionar el cliente, botón Herramientas y seleccionar Auto-Login Portal del Cliente

2Para probar que funciona la url de Auto-Login

1-Da click en Copiar link portal del cliente: abres otro navegador y pegas la url y veas que te redireccione automáticamente al portal del cliente.

2.-Dar click en Ir al portal del cliente: aquí te va a cerrar sesión con tu cuenta de administrador y te va loguar como cliente en el portal del cliente.

Obtenida dicha url puedes enviársela al cliente, comentándole que ahí puede ver sus facturas pagadas, pendientes, pagar facturas pendientes, reportar pagos, abrir tickets de soporte, consultar su historial de trafico ect.

y asi se seria la vista del portal del cliente.

Detalles Link Auto-Login

  • El Link solo sera valido durante 6 meses desde el momento de creación, despues de ese tiempo ya no sera valido y no podra acceder mediante este. Por lo que tendra que generarlo nuevamente.
  • Se recomienda que el cliente cambie su contraseña despues de Iniciar sesion por primera vez para mayor seguridad.

¿Cómo le envió el link de Auto-Login de forma masiva a mis clientes?

Enviar las URLs de Auto-Login de forma masiva por medio de SMS

Esta opción solo sirve estando en la sección de Facturas.

1Ir a la lista de facturas: https://wisphub.net/facturas/.

1-Seleccionar todas las facturas que en este caso serían los clientes

2-En la parte de Acciones por lote, seleccionar: Enviar SMS Recordatorio/Vencimiento de pago.

2Escribir lo siguiente.

Por default va a salir un mensaje ya escrito, dicho mensaje lo vamos a borrar y lo vamos a reemplazar por el siguiente tal cual como se muestra a continuación.  Mensaje a Reemplezar:

Estimado cliente de la empresa {{ empresa }} . Le anexo su link para entrar a su portal del cliente. {{ url_autologin }}

Lo que esta entre llaves {{ empresa }} y  {{ url_autologin }} dejalo asi no lo quites, ya que WispHub toma y busca esos datos de forma dinámica, ya que eso toma el nombre de tu empresa y la url de AutoLogin. Si quieres personalizar mas ese mensaje escribelo en la caja de texto, siempre y cuando pongas la tag: {{ url_autologin }} y no te pases mas de 164 caracteres. Puedes saber usar un  contador de caracteres

3Confirmamos que el mensaje haya salido de manera correcta

Yo en mi caso estoy usando la pasarela que WispHub tiene integrada SMS GATEWAY

Nota.

Es importante que los clientes ya les hayas ingresado su número de teléfono así como tener configurado los Mensajes de texto en WispHub. Si no lo has echo aun te anexo la siguiente documentacion sobre qué requisitos hay que tener antes de enviar SMS, así como que plataformas están disponibles para usar en WispHub.

Por último es opcional, no quieres que la URL de AutoLogin sea la que te da WispHub por default que es la siguiente: avisos.wisphub.net  y quieres personalizarla con tu propio dominio, te anexo la siguiente documentación sobre como personalizar el dominio portal del cliente por tu propio dominio: https://wisphub.net/documentacion/articulo/personalizar-la-url-default-del-portal-del-cliente-por-mi-propio-dominio-166/

Atención

Si quieres ver el mapa de tus clientes tienes que realizar primero la integración con Google Maps. Para mas información da clic sobre este link
contenido

This is the third item's accordion body. It is hidden by default, until the collapse plugin adds the appropriate classes that we use to style each element. These classes control the overall appearance, as well as the showing and hiding via CSS transitions. You can modify any of this with custom CSS or overriding our default variables. It's also worth noting that just about any HTML can go within the .accordion-body, though the transition does limit overflow.

¿Para que sirve el correo de bienvenida?

R= Con esta función se le podra enviar a un cliente un correo confirmado su nuevo servicio junto a un boton de auto-login para poder accesar a su portar de cliente. 

 

Enviar Correo de Bienvenida 

1Ir a https://wisphub.net/clientes/

2Seleccionar al cliente al que se mandara el correo.

3Ir a las opciones de herramientas y elegir la opción "Enviar correo de bienvenida".

Usuarios sin correo

Un usuario que no tenga registrado una direccion de correo o una dirección secundaria no estara disponible para esta acción.

4A continuacion se desplegara una ventana de confirmación, para continuar con el proceso confirme el envio al cliente.

5Al terminar el proceso podra ver un mensaje de confirmación indicando que el mensaje fue enviado correctamente.

Por defecto el correo bienvenida contiene esta estructura base.

Podra editarla en cualquier momento desde la seccion de plantillas en https://wisphub.net/plantillas/ sellecionando la opcion editar.

Nota

Para la configuracion de un servidor de correo se puede guiar de este manual https://wisphub.net/documentacion/articulo/configurar-gmail-para-acceso-en-aplicaciones-menos-seguras-17/
El correo incluye por defecto su logo predeterminado, sin embargo si cuenta con un logo para facturas cargado se tomara este en su lugar, estos ajustes se pueden determinar desde la configuración de empresa entrando a https://wisphub.net/empresa/

This is the second item's accordion body. It is hidden by default, until the collapse plugin adds the appropriate classes that we use to style each element. These classes control the overall appearance, as well as the showing and hiding via CSS transitions. You can modify any of this with custom CSS or overriding our default variables. It's also worth noting that just about any HTML can go within the .accordion-body, though the transition does limit overflow.

Nos permite ver las facturas pagadas, pendientes de pago o canceladas de nuestro cliente.

Ver historial de tickets

Contenido

Pasos para realizar Amarre IP/MAC desde la lista de clientes

1Seleccione el cliente con el servicio

Para realizar un amarre ip/mac desde la lista de clientes ingrese a https://wisphub.net/clientes/ y selecciona a el cliente, y despúes dar click en Herramientas y de la lista desplegable seleccione Hacer Amarre IP-MAC

Ahora en la siguiente tabla podemos observar si la mac del cliente seleccionado coincide con lo registrado en la lista ARP del RB.Sin embargo, para realizar un amarre IP/MAC del cliente, seleccione el registro y de la lista de acciones elija Importar Mac Address e interfaz a Wisphub y Hacer Make Static para después dar click en Ejecutar

Por último solo nos quedará confirmar dando click en Si, Estoy Seguro

Si todo es correcto veras lo siguientes avisos

¿Quieres saber mas del amarre IP-MAC?

Hay otras maneras de hacer un amarre IP-MAC da clic en este link para conocer mas

Cancelar clientes

Eliminar Clientes de mi cuenta de WispHub + RouterBoard (RB)

Esta opción te permite borrar clientes de tu cuenta de WispHub + RB.

Es decir, va a borrar el registro del cliente de tu cuenta y luego va a conectar a tu RouterBoard y va a eliminar el cliente también, ya sea que este por: Simple Queues, PCQ + Address List, PPoE, HotsPot.

Esta acción solo te permite borrar 1 cliente a la vez, por motivos de precaución

1-Ir lista de clientes:  https://wisphub.net/clientes/

2-Seleccionar el cliente a eliminar.

3-Botón “Herramientas” ->Seleccionar “Eliminar clientes de WispHub + RB”

 

Después de seleccionar el o los clientes que queremos eliminar nos pedirá una confirmación para eliminar, daremos click en Sí, Estoy Seguro

Por ultimo nos pedirá una doble confirmación. Escribiremos eliminar_clientes y daremos click en Eliminar Cliente(s)

Posterior a esto el cliente o los clientes estarán eliminados.

Pasos Para Eliminar ONU de WispHub Desde lista de Clientes

1 Ingresar a https://wisphub.net/clientes/ y seleccionamos a el cliente que le deseamos eliminar la ONU asignada, para posteriormente dar click en el menú Herramientas, en la opción Eliminar ONU de WispHub

2 A continuación solo confirmamos que deseamos eliminar la ONU de WispHub en Si, Estoy Seguro

Y veremos el siguiente mensaje, confirmando la acción

A partir de ahora, puede usar los pasos de ¿Cómo autorizar una ONU? para usar de nuevo la ONU

Cambiar plan de velocidad

Integración de Wisphub Wifi

Wisphub Wifi es un sistema que nos permite actualizar la información de la red wifi(nombre de red wifi y contraseña) de nuestros usuarios, para poder utilizar esta función es importante seguir una serie de pasos, de igual manera es importante cumplir con ciertos requisitos, a continuación se detallan los pasos a seguir para poder usar esta función.

Requisitos

  1. Mikrotik v7.4 o superior
  2. Mikrotik con arquitecturas compatibles x86, arm, arm64 o amd64
  3. Al menos 1GB de almacenamiento disponible
  4. En caso de no contar con un Mikrotik compatible, se puede hacer uso de  CHR o algun dispositivo capaz de soportar el uso de contenedores (Docker)

Consideraciones

  1. Para un correcto funcionamiento, las ONU's deben tener habilitado el puerto HTTP, caso contrario no podrá utilizar esta función.
  2. Actualmente el proyecto esta diseñado para funcionar unicamente con ONU's de la marca Huawei, por lo que, en caso de utilizar ONU's de otras marcas no podrá hacer uso de esta función.
  3. No todos los modelos de Mikrotik son compatibles con esta función, por lo que en caso de querer usarla tendrá que recurrir a algun otro dispositivo capaz de ejecutar contenedores, asi mismo dicho dispositivo tendrá que estar bajo la misma red y debe ser capáz de conectarse a las ONU's.
  4. Si desea utilizar in CHR tendrá que asegurarse de que este sea capaz de conectarse a las ONU's de sus cliente, igualmente tendrá que crear las reglas necesarias para que la petición sea procesada por el CHR.

Ejemplo de configuraciones de red

Opción 1 - Configuración con Mikrotik v7 y almacenamiento externo SSD

En el primer escenario, se muestra la configuración de una conexión con Mikrotik v7 mientras se aprovecha el uso de contenedores en el mismo dispositivo. Este enfoque ofrece una gestión eficiente de redes y servicios. En este ejemplo se puede observar que el Mikrotik v6 que no es compatible con el uso de contenedores esta conectado al Mikrotik v7 el cual es el encargado de ejecutar los contenedores, por lo que, con esta configuración el Mikrotik v7 es capaz de interactuar con los clientes del Mikrotik v6, esto gracias a que existe una conexión entre ambos.

Ventajas:

  • Si todos los Mikrotik estan bajo la misma red o tienen conexión entre si, basta con configurar unicamente un Mikrotik que cumpla con los requisitos necesarios para el uso de contenedores.

 

Desventajas

  • Para que este escenario sea posible, es necesario el uso de un almacenamiento adicional, debido a que el almacenamiento de fabrica con el que cuenta la mayoria de Mikrotik no es suficiente para poder almacenar contenedores.
  • No todos los dispositivos Mikrotik son compatibles, debe verificar que su arquitectura soporte el uso de contenedores.
  • Si los Mikrotik no estan conectados entre si o en la misma ubicación seria necesario configurar otro Mikrotik v7 con el almacenamiento adicional en la otra ubicación.

 

Este escenario es el mismo que el anterior, sin embargo, en este ejemplo el Mikrotik v6 podria estar conectado a la misma OLT que el Mikrotik v7, de igual manera ambos Mikrotik deben tener conexión entre si.

Opción 2 - Configuración con CHR

El segundo caso implica la interconexión entre dos Mikrotik v6 (Mk v6) y un Mikrotik Cloud Hosted Router v7 (CHR v7). En este ejemplo ambos Mikrotik estan conectados al mismo CHR, por lo que el CHR es capaz de realizar acciones en ambos Mikrotik sin la necesidad de que los Mikrotik esten conectados entre si.

Ventajas:

  • Opción recomendada
  • Todo esta centralizado en el CHR y no es necesario realizar modificaciones a la red.
  • Los Mikrotik pueden estar fisicamente en diferentes ubicaciones

Desventajas:

Opción 3 - Configuración con Dispositivo Linux/Raspberry Pi

En el tercer escenario, se muestra la conectividad entre dos Mikrotik v6 (Mk v6) y uno de ellos conectado a un dispositivo Linux que ejecuta contenedores. En este ejemplo ambos Mikrotik estan conectados entre si, esto con el fin de que el dispositivo Linux sea capaz de realizar acciones en los clientes de ambos Mikrotik.

Ventajas:

  • No es necesario que el Mikrotik cumpla con los requisitos necesarios para el uso de contenedores, puesto que, el dispositivo Linux sera el encargado de ejecutar los contenedores.
  • Si todos los Mikrotik estan bajo la misma red o tienen comunicación entre si, unicamente deberia configurar un dispositivo Linux el cual podrá estar conectado al Mikrotik de su preferencia.

 

Desventajas:

  • Tendra que depender de algun dispositivo externo que soporte el uso de contenedores.
  • Si los Mikrotik no estan conectados entre si o en la misma ubicación seria necesario instalar otro dispositivo en la otra ubicación.

 

 

Habilitar Contenedores en Mikrotik

Para poder hacer uso de los contenedores en nuestro Mikrotik, es necesario descargar el archivo all_packages de la página oficial de Mikrotik., es importante asegurese de descargar el archivo correspondiente a su Mikrotik de lo contrario no podrá hacer uso de los contenedores.

Una vez haya descargado el archivo, debera descomprimir el archivo e importar el archivo container a nuestro Mikrotik.

Una vez importado el archivo, será necesario reiniciar nuestro Mikrotik, podemos hacerlo desde System/Reboot.

Nota

En caso de que el archivo all_packages correspondiente a su versión de Mikrotik no cuente con el archivo container no podrá hacer uso de esta función, por lo que, en caso de querer utilizar Wisphub Wifi tendrá que depender de algún dispositivo externo que soporte el uso de contenedores, de igual manerá tendra que crear sus respectivas reglas para indicar que sera este dispositivo el encargado de ejecutar el proyecto.

Finalmente para poder hacer uso de los contenedores es necesario ejecutar el comando


        /system/device-mode/update container=yes
      

Esto pedirá una confirmación que podemos realizar con el boton mode del Mikrotik, en caso de no contar con este boton es necesario desconectar el Mikrotik de la corriente, esperar unos segundos y conectarlo nuevamente, con esto deberia quedar habilitado el uso de contenedores en nuestro Mikrotik.

Crear Reglas en Mikrotik

Una vez hayamos habilitado el uso de contenedores es necesario agregar algunas configuraciones para nuestro contenedor.

Añadir interfaz veth para el contenedor


        /interface/veth/add name=veth1 address=172.17.0.2/24 gateway=172.17.0.1
      

Crear un bridge para nuestro conenedor, utilizar la interfaz veth


        /interface/bridge/add name=containers
      

        /ip/address/add address=172.17.0.1/24 interface=containers
      

        /interface/bridge/port add bridge=containers interface=veth1
      

Configurar NAT para el tráfico saliente


        /ip/firewall/nat/add chain=srcnat action=masquerade src-address=172.17.0.0/24
      

Configurar redireccionamiento 


        /ip/firewall/nat/add chain=dstnat protocol=tcp dst-port=7000 action=dst-nat to-address=172.17.0.2 to-ports=7000 comment=CONTENEDOR
      

Con esta instrucción estamos especificando que todo aquello que llegue por el puerto 7000 sea redirigido a nuestro contenedor, el cuál será el encargado de modificar la red wifi

Crear entorno del contenedor


        /container/envs/add name=wisphub_wifi_envs key=TZ value="America/United States"
      

        /container/envs/add name=wisphub_wifi_envs key=WEBPASSWORD value="mysecurepassword"
      

        /container/envs/add name=wisphub_wifi_envs key=DNSMASQ_USER value="root"
      

Crear mount del contenedor


        /container/mounts/add name=etc_wisphub_wifi src=disk1/etc dst=/etc/wisphub_wifi
      

        /container/mounts/add name=dnsmasq_wisphub_wifi src=disk1/etc-dnsmasq.d dst=/etc/dnsmasq.d
      

Estas son algunas variables de entorno para el uso de nuestro contenedor, puede cambiar los valores si asi lo desea.

Añadir registry-url


        /container/config/set registry-url=https://registry-1.docker.io tmpdir=disk1/pull
      

Esto nos permitirá descargar imagenes de los repositorios de Docker.

Nota

Las instrucciones anteriores son necesarias para un correcto funcionamiento del contenedor, puede realizar modificaciones a las instrucciones siempre y cuando estas funcionen correctamente, puede basarse de las intrucciones aqui mostradas y modifcarlas de la manera mas conveniente. En aquellas instrucciones que especificas una ruta(src) tenga en cuenta que es donde se alojará nuestro contenedor, de igual manera si asi lo desea puede especificar otra ruta.

Descargar Imagen del Proyecto

Una vez hayamos realizado las configuraciones previas, procedemos a descargar la imagen con el siguiente comando, asegurese de ejectuar el comando correspondiente a la arquitectura de su Mikrotik.

X86


        /container/add remote-image=soportewisphub/wisphub_wifi:latest interface=veth1 root-dir=disk1/wisphub-wifi/ envlist=wisphub_wifi_envs mounts=dnsmasq_wisphub_wifi,etc_wisphub_wifi hostname=WisphubWifi
      

ARM


        /container/add remote-image=soportewisphub/wisphub_wifi_arm:latest interface=veth1 root-dir=disk1/wisphub-wifi/ envlist=wisphub_wifi_envs mounts=dnsmasq_wisphub_wifi,etc_wisphub_wifi hostname=WisphubWifi
      

ARM64


        /container/add remote-image=soportewisphub/wisphub_wifi_64:latest interface=veth1 root-dir=disk1/wisphub-wifi/ envlist=wisphub_wifi_envs mounts=dnsmasq_wisphub_wifi,etc_wisphub_wifi hostname=WisphubWifi
      

A continuación comenzara la descarga de nuestro contenedor, en este punto unicamente debemos esperar a que se descargue la imagen

Nota

En el comando antes mencionado, en  root-dir se especifica la ruta, en este caso será dentro de disk1, en caso de ser una ruta diferente sera necesario cambiar este valor.

Una vez se haya extraido será necesario inicializarlo, hasta este punto nuestro contenedor deberia funcionar correctamente, por lo que, la configuración restante se haría del lado de Wisphub

Configurar eventos de API personalizada

Es necesario agregar los eventos de API personalizada al Mikrotik al que configuramos previamente, para ello nos dirigimos a la pestaña de editar router/eventos de api personalizada y agregar un nuevo registro.

En dominio ponemos la dirección IP de nuestro Mikrotik, en caso de usar VPN tendremos que poner esta dirección IP, en ambos casos tendremos que añadir el puerto 7000, el cual es el puerto a través del cual accederemos al contenedor que aloja el proyecto, activamos la API personalizada y guardamos los cambios.

 

Información Servicio Cliente

Para un correcto funcionamiento es necesario que nuestro cliente cuente con la información necesaria, concretamente es necesario tener los datos de acceso al router wifi, dicha información la podremos ver al editar el servicio de nuestros clientes.

Actualizar Onu Wifi

Una vez se haya realizado la configuración correspondiente, desde el listado de clientes seleccionamos al que queramos modificar la información de la red wifi, en herramientas seleccionamos la opción Cambiar Contraseña Wifi, a continuación nos llevara a una nueva vista donde podremos modificar la información.

Aqui podremos actualizar el nombre y contraseña de la red wifi, tanto la banda de 2.4ghz como la de 5ghz, al modificar la información nos mostrará una pantalla indicandonos que se estan aplicando los cambios, si todo ha salido bien al final nos mostrará un mensaje indicandonos que la información se ha actualizado correctamente.

En caso de que haya ocurrido algún error se nos mostrará un mensaje indicandonos lo ocurrido. 

Portal del Cliente

Esta función fue diseñada para que el cliente también pueda modificar su red wifi, para ello es necesario activar la opción desde los ajustes de Portal del Cliente, si no se activa el cliente no podrá hacer uso de esta funcón pero un usuario de tipo Staff si podrá realizarlo siempre y cuando se hayan configurado los eventos de API personalizada.

 

El cliente tendra unicamente los campos de nombre de red y contraseña wifi, esto por simplicidad, en el caso de que el router wifi del cliente soporte doble banda el cambio se realizará en las redes de 2.4ghz y 5ghz.

Como actualizar la imagen

No existe una manera automatica de actualizar la imagen por lo que cuando haya una nueva versión disponible será necesario eliminar la existente y volver a descargarla.

Detener y eliminar contenedor

Descargar nuevamente la imagen

Iniciar contenedor

Configurar Dispositivo Linux

Si no le es posible configurar su Mikrotik por limitaciones, puede optar por utilizar algún dispositivo, recomendamos el uso de un Raspberry Pi o algún dispositivo con sistema operativo Linux, a continuación le mostramos un ejemplo de como realizar la configuración en Ubuntu, tenga presente que esto es unicamente para poder configurar el dispositivo, en su Mikrotik deberá crear las reglas necesarias para que que este dispositivo sea el encargado de procesar las solicitudes.

Actualizamos nuestro sistema


        sudo apt update
      


        sudo apt upgrade
      

Instalamos Docker


        sudo snap install docker
      

Verificamos la versión de Docker


        docker --version
      

Descargamos la imagen del proyecto


        x86
        sudo docker pull soportewisphub/wisphub_wifi
      

        arm
        sudo docker pull soportewisphub/wisphub_wifi_arm
      

        arm64
        sudo docker pull soportewisphub/wisphub_wifi_64
      

Verificamos que la imagen se haya descargado


        sudo docker images
      

Corremos la imagen en el puerto 7000


        sudo docker run -p 7000:7000 soportewisphub/wisphub_wifi
      

 

 

Preguntas frecuentes

Modificar interfaz lan de mis clientes

Si anteriormente manejaba una interfaz lan en su mikrotik y por algun motivo realizo algun cambio en este y desea modificarlo tambien en WispHub tiene que realizar este proceso, ejemplo:

1En nuestra lista de clientes actualmente en WispHub estan sobre el bridgeClientes.,

2Iremos a https://wisphub.net/router/ seleccionaremos y editaremos el router.

3Lo que vamos a cambiar seria la interfaz lan por la nueva que tenemos en nuestro mikrotik esta tiene que estar igual escrita a como esta en el mikrotik y guardamos el cambio.

4Seleccionamos nuevamente nuestro router y seleccionamos en herramientas la opcion de lista de ARP.

 

5Aquí lo que haríamo es hacer un filtrado en la opcion de ¿Existe la ip en WispHub? colocaremos que si y en la interfaz colocaremos la interfaz nueva.

6Seleccionamos a los clientes y de ahi en accion seleccionamos la opcion de importar mac adress e interfaz en WispHub y ejecutamos.

7Saldrá una leyenda que se realizo correctamente el cambio de la interfaz en WispHub.

8podemos verificar con un cliente que su mac y su interfaz estan correctas.

Agregar status a un cliente

Colocar el servicio gratis

En caso que tengamos clientes en nuestra cuenta los cuales no deseamos que el sistema les genere factura, les envié notificaciones de pago o suspenda el servicio de manera automática. Ya sea porque les das el servicio gratis por cualquier convenio que tengas con ellos.

Seguir los pasos a continuación.

1Ir a lista de clientes: https://wisphub.net/clientes/

Buscar, seleccionar y editiar el servicio del cliente al que le vamos a cancelar el servicio.

Esto nos mandará a la información del cliente, seleccionamos "Editar servicio de Internet

Atajo

En la misma lista de clientes: https://wisphub.net/clientes/. En la columna "Servicio" damos click en el nombre del servicio del cliente.

2Cambiarlo de estado a "Gratis"

Estando en la seccción de servicio de internet del cliente. Buscar el campo Estado y cambiarlo a "Gratis"

3Guardar cambios y verificar el estado gratis del cliente.

Ir a la lista de clientes https://wisphub.net/clientes/ ya sea que lo busques por su nombre o en la columna "Estado" Filtrar por "Gratis" podrás visulizar el estado del cliente.

 

Con esto el sistema va a ignorar por completo a todos los que estén en estado “Gratis”. Nunca se les va a generar facturas, no les enviara avisos, no les va hacer corte de servicio de forma automática.

Excepto que tu hagas estas acciones de forma manual.

Preguntas frecuentes

¿Si el cliente regresa como le vuelvo activar el servicio?

1Revisar primero si el cliente tiene facturas pendientes de pago o si encuentra con todas sus facturas pagadas.

En caso que tenga facturas pendientes de pago, si el cliente te liquida toda su deuda, puedes registrar el pago que quedó pendiente.

En caso que te quiera pagar hasta que llegue mensualidad, puedes unir las 2 facturas, la pendiente y la nueva que se le genere en su próxima mensualidad.

Si el cliente estaba al corriente con sus pagos y no te debe nada, sigua con el paso 2.

2Activar cliente.

Ir, a la lista de clientes. Buscar el cliente y volvemos a editar el servicio 

Para el campo IP: vamos a agregarle una ip libre de tu Rango LAN.

Campo activo: Lo volvemos a colocar en “Activo”

3Guardar cambios.

Verificamos que de nuevo lo haya agregado al RB. En mi caso fue simple queue, pero también aplica si el cliente que cancelaste  y vuelves activar es PCQ + Address List, PPoE, Hotspot.

Usuario tipo recarga

¿Qué es "Usuario Tipo Recarga"?

Usuario tipo recarga es una modalidad de facturación para usuarios con facturación propia en la cual, se actualizan automáticamente las fechas de pago de cada mes a el día en que realiza el pago de las facturas.

Nota

Para más información sobre como funciona el cambio de fechas de facturación al registrar un pago ingrese a https://wisphub.net/documentacion/articulo/registro-de-pagos-y-cambio-de-fecha-de-pago-168/.

¿Cómo funciona en WispHub?

Supongamos que tu usuario tiene activada esta modalidad e inicialmente tiene la siguiente configuración en su facturación mensual

  • Día de crear facturas: 19 de cada mes
  • Día de aviso en pantalla: 20 de cada mes
  • Día de pago: 22 de cada mes
  • Dia de corte: 29 de cada mes

De igual manera supongamos que usted registra el pago de una factura a su usuario el dia 24 de Abril, entonces ahora la configuración de su facturacion quedaria de la siguiente manera

  • Día de crear facturas: 18 de cada mes
  • Día de aviso en pantalla: 20 de cada mes
  • Día de pago: 24 de cada mes
  • Dia de corte: 30 de cada mes

Como podemos observar la fecha de pago cambia a la fecha en que registras el pago, la fecha de creación de facturas cambia a 6 días antes y la fecha de corte cambia a 6 días después.

Nota

Por el momento el sistema trabaja con valores fijos de 6 dias antes para la fecha de crear facturas y 6 dias después para cortes de facturas. Sin embargo próximamente se integrará a WispHub la opción de elegir los valores para estas.

¿Cómo activo esta funcion en WispHub?

1Editar Cliente

Esta función solo puede ser activada para clientes con facturación propia, para realizarlo ingrese a :https://wisphub.net/clientes/, seleccione a el cliente el cual desea activar el "usuario tipo recarga" y de click en "Editar Cliente"

2Activar Usuario Tipo Recarga

En la siguiente ventana, vamos a ir a la pestaña de facturación y ahora debemos activar el campo de "Usuario Tipo Recarga" y guardar los cambio

A partir de ahora este usuario tiene activada esta modalidad


Pasos para usar el usuario tipo recarga

Siguiendo con el cliente anterior el cual tenia la siguiente configuración de facturación:

  • Día de crear facturas: 26 de cada mes
  • Día de aviso en pantalla: 26 de cada mes
  • Día de pago: 1 de cada mes
  • Dia de corte: 8 de cada mes

1Registre el pago de la factura

Ingrese a https://wisphub.net/facturas/ y de click en el boton "Registrar Pago" de la factura que cobraremos.

Ahora en el boton "Actualizar Fechas de Facturación" podemos ver que tiene otras fechas de facturación nuestro cliente, siendo hoy 28 de Abril La facturación cambiará al dar click en "Guardar" y quedará de la siguiente forma:

  • Día de crear facturas: 22 de cada mes
  • Día de aviso en pantalla: 24 de cada mes
  • Día de pago: 28 de cada mes
  • Dia de corte: 4 de cada mes

De esta manera la próxima factura será emitida el dia 22 de Mayo.

Al dar click en "Guardar Pago", veremos los siguiente avisos, confirmandonos que los cambios se han realizado exitosamente

Migrar clientes en lote

¿Se pueden migrar clientes de Zona en WispHub?

Si, es posible migrar a los clientes de una zona a otra y existen 5 casos para realizarlo

Preguntas Frecuentes

Pasos para migrar clientes de una zona a otra sin cambiar el tipo de plan

Importante

Este caso solo aplica para clientes con un tipo de plan igual a la zona que desea ser migrada.

Es importante recalcar que podemos usar esta opción solo si migraremos clientes con un tipo de plan igual al tipo de plan de la zona a la cual migraremos, por ejemplo migrar clientes PCQ a una Zona con Router PCQ.

1Ingrese a https://wisphub.net/clientes/ y seleccione los clientes que desea cambiar a otra Zona, posteriormente en la opción de Acción seleccione Migrar Servicios Seleccionados a Otra Zona

2A continuación deberemos, seleccionar la zona a la cual deseamos migrar nuestros clientes y dar click en Si, Estoy Seguro

Importante

Al migrar de Zona, de igual forma se moverán las Fechas de Facturación de los clientes a excepción de los que tiene facturación propia. De igual forma se moverán TODAS las Facturas de los clientes a la nueva zona.

Si algún cliente tiene un Tipo de Plan diferente al de la zona que migraremos, se nos mostrará este mensaje al seleccionar la zona, indicándonos que los clientes no serán migrados

Por último veremos el siguiente mensaje indicando que los cambios fueron realizados con éxito

3Es necesario exportar los clientes al nuevo RB, para realizarlo puede seguir los Pasos para Exportar Clientes Migrados al RB

Pasos para migrar clientes con Tipo de Plan PCQ, Simple Queue o HotSpot a Zona con tipo de plan PPPoE

Este caso aplica si tenemos clientes con tipo de Plan PCQ, Simple Queue o HotSpot a una Zona con tipo de plan PPPoE

Para cambiar clientes a una Zona con diferente tipo de plan del que tenian, es necesario hacerlo mediando una lista en una hoja de calculo(Excel), para obtener esa lista es necesario exportar desde la lista de clientes de WispHub, pero antes es necesario, mostrar algunas columnas

1Ingrese a https://wisphub.net/ver-ocultar/ y en la lista de columnas de clientes debemos marca en Si, las columnas Zona, Plan Internet, Password HotSpot/PPPoE y Local Address PPPoE, por último guarde los cambios

2Ingrese a https://wisphub.net/clientes/ filtre de acuerdo a la zona que desea migrar y de click en el botón CSV y comenzará la descarga de un archivo .CSV

3El archivo descargado se recomienda abrirlo mediando Google Docs, aunque también podría ser con Excel u otra aplicación que maneje hojas de calculo. Una vez abierto, es necesario cambiar la Zona por la que desea ser migrada, Plan Internet, por un plan que sea compatible con la Zona, también agregar Password HotSpot/PPPoE y Local Address PPPoE y guardamos el archivo con extensión .csv

4Ingrese a https://wisphub.net/importar-clientes/subir-excel/ y en la pestaña Actualizar Clientes seleccione el archivo CSV editado en el paso anterior y de click en subir archivo

5Ahora seleccionamos las columnas que deseamos cambiar, por obligación para este caso las columnas necesarias son

  • Plan Internet
  • Zona
  • Password PPPoE/HotSpot
  • Local Address PPPoE

Y debemos seleccionar los clientes que migraremos en la tabla, donde cada columna tiene marcado el antes(verde) y después(blanco) de hacer los cambios, confirmamos que nuestros cambios sean correctos y damos click en Si, Importar Clientes

Si, todo es correcto, veremos los siguientes mensajes

6Es necesario exportar los clientes al nuevo RB, para realizarlo puede seguir los Pasos para Exportar Clientes Migrados al RB

Pasos para migrar clientes con Tipo de Plan PCQ, Simple Queue o PPPoE a Zona con tipo de plan HotSpot

Este caso aplica si tenemos clientes con tipo de Plan PCQ, Simple Queue o PPPoE a una Zona con tipo de plan HotSpot

Para cambiar clientes a una Zona con diferente tipo de plan del que tenían, es necesario hacerlo mediando una lista en una hoja de calculo(Excel), para obtener esa lista es necesario exportar desde la lista de clientes de WispHub, pero antes es necesario, mostrar algunas columnas

1Ingrese a https://wisphub.net/ver-ocultar/ y en la lista de columnas de clientes debemos marca en Si, las columnas Zona, Plan Internet y Password HotSpot/PPPoE por último guarde los cambios

2Ingrese a https://wisphub.net/clientes/ filtre de acuerdo a la zona que desea migrar y de click en el botón CSV y comenzará la descarga de un archivo .CSV

3El archivo descargado se recomienda abrirlo mediando Google Docs, aunque también podría ser con Excel u otra aplicación que maneje hojas de calculo. Una vez abierto, es necesario cambiar el la Zona por la que desea ser migrada, Plan Internet, por un plan que sea compatible con la Zona, también agregar Password HotSpot/PPPoE y guardamos el archivo con extensión .csv

4Ingrese a https://wisphub.net/importar-clientes/subir-excel/ y en la pestaña Actualizar Clientes seleccione el archivo CSV editado en el paso anterior y de click en subir archivo

5Ahora seleccionamos las columnas que deseamos cambiar, por obligación para este caso las columnas necesarias son

  • Plan Internet
  • Zona
  • Password PPPoE/HotSpot

Y debemos seleccionar los clientes que migraremos en la tabla, donde cada columna tiene marcado el antes(verde) y después(blanco) de hacer los cambios, confirmamos que nuestros cambios sean correctos y damos click en Si, Importar Clientes

Si, todo es correcto, veremos los siguientes mensajes

6Es necesario exportar los clientes al nuevo RB, para realizarlo puede seguir los Pasos para Exportar Clientes Migrados al RB

Pasos para migrar clientes con Tipo de Plan PCQ, HotSpot o PPPoE a Zona con tipo de plan Simple Queue

Este caso aplica si tenemos clientes con tipo de Plan PCQ, HotSpot o PPPoE a una Zona con tipo de plan Simple Queue

Para cambiar clientes a una Zona con diferente tipo de plan del que tenían, es necesario hacerlo mediando una lista en una hoja de calculo(Excel), para obtener esa lista es necesario exportar desde la lista de clientes de WispHub, pero antes es necesario, mostrar algunas columnas

1Ingrese a https://wisphub.net/ver-ocultar/ y en la lista de columnas de clientes debemos marca en Si, las columnas Zona y Plan Internet por último guarde los cambios

2Ingrese a https://wisphub.net/clientes/ filtre de acuerdo a la zona que desea migrar y de click en el botón CSV y comenzará la descarga de un archivo .CSV

3El archivo descargado se recomienda abrirlo mediando Google Docs, aunque también podría ser con Excel u otra aplicación que maneje hojas de calculo. Una vez abierto, es necesario cambiar el la Zona por la que desea ser migrada, Plan Internet, por un plan que sea compatible con la Zona y guardamos el archivo con extensión .csv

4Ingrese a https://wisphub.net/importar-clientes/subir-excel/ y en la pestaña Actualizar Clientes seleccione el archivo CSV editado en el paso anterior y de click en subir archivo

5Ahora seleccionamos las columnas que deseamos cambiar, por obligación para este caso las columnas necesarias son

  • Plan Internet
  • Zona

Y debemos seleccionar los clientes que migraremos en la tabla, donde cada columna tiene marcado el antes(verde) y después(blanco) de hacer los cambios, confirmamos que nuestros cambios sean correctos y damos click en Si, Importar Clientes

Si, todo es correcto, veremos los siguientes mensajes

6Es necesario exportar los clientes al nuevo RB, para realizarlo puede seguir los Pasos para Exportar Clientes Migrados al RB

Pasos para migrar clientes con Tipo de Plan Simple Queue, HotSpot o PPPoE a Zona con tipo de plan PCQ

Este caso aplica si tenemos clientes con tipo de Plan Simple Queue, HotSpot o PPPoE a una Zona con tipo de plan PCQ

Para cambiar clientes a una Zona con diferente tipo de plan del que tenian, es necesario hacerlo mediando una lista en una hoja de calculo(Excel), para obtener esa lista es necesario exportar desde la lista de clientes de WispHub, pero antes es necesario, mostrar algunas columnas

1Ingrese a https://wisphub.net/ver-ocultar/ y en la lista de columnas de clientes debemos marca en Si, las columnas Zona y Plan Internet por último guarde los cambios

2Ingrese a https://wisphub.net/clientes/ filtre de acuerdo a la zona que desea migrar y de click en el botón CSV y comenzará la descarga de un archivo .CSV

3El archivo descargado se recomienda abrirlo mediando Google Docs, aunque también podría ser con Excel u otra aplicación que maneje hojas de calculo. Una vez abierto, es necesario cambiar el la Zona por la que desea ser migrada, Plan Internet, por un plan que sea compatible con la Zona y guardamos el archivo con extensión .csv

4Ingrese a https://wisphub.net/importar-clientes/subir-excel/ y en la pestaña Actualizar Clientes seleccione el archivo CSV editado en el paso anterior y de click en subir archivo

5Ahora seleccionamos las columnas que deseamos cambiar, por obligación para este caso las columnas necesarias son

  • Plan Internet
  • Zona

Y debemos seleccionar los clientes que migraremos en la tabla, donde cada columna tiene marcado el antes(verde) y después(blanco) de hacer los cambios, confirmamos que nuestros cambios sean correctos y damos click en Si, Importar Clientes

Si, todo es correcto, veremos los siguientes mensajes

6Es necesario exportar los clientes al nuevo RB, para realizarlo puede seguir los Pasos para Exportar Clientes Migrados al RB

¿Los servicios se exportan automáticamente al RB?

Para completar la migración al RB, es necesario exportar los servicios registrados en WispHub

Pasos para Exportar Clientes Migrados al RB

1Ingrese a https://wisphub.net/router/ y seleccione el Router al cual se migraron los servicios y de click en Exportar Clientes al RB

2A continuación nos aparecerán los clientes que fueron migrados, es necesario simplemente seleccionarlos y dar click en Exportar Clientes

3Si todo es correcto veremos el siguiente mensaje

4Podemos comprobar que nuestros clientes han sido migrados ingresando al RB

¿Qué pasa con los servicios registrados en el RB anterior a la migración?

Los servicios que fueron migrados, no eliminan los registros en el RB anterior a la migración, es necesario Eliminar los registros MANUALMENTE en el RB anterior a la migración

Migrar cliente a otra zona u otro router

Si desea migrar a un cliente de una zona/router hacia otro seguir estos pasos:

1Ir a https://wisphub.net/clientes/ filtrar por el nombre del cliente y dar en editar cliente, editamos el servicio.

 

Acceso rápido

En la lista de clientes, dar click en el Nombre de la columna "Servicio, en caso de nos contar con la columna de servicio activarla en la opción de tabla

2Mi cliente actualmente esta en la zona de Colonia Mexico y el router esta en modo PCQ, quiero pasarlo a la nueva zona que tiene un router en modo PPPoE.

3Seleccionaremos a la nueva zona o router que se cambiara y colocaremos igual el nuevo plan que tendrá, si desea hacer algun cambio de ip lo puede hacer tambien, daremos guardar y continuar editando.

 

4Saldrá una leyenda que diga que se agrego dicho cliente por que el anterior no existía, si tiene algún otro cambio entonces agregarlo y guardarlos, en este caso guardare la contraseña.

Nota

El cliente no se borrará del otro router, este se tiene que eliminar manualmente.

Preguntas Frecuentes Suspendidos

Video Tutorial 

Manual paso a paso

WispHub es un sistema basado en la nube por lo que es necesario que su equipo Routerboard siempre tenga conexión con nosotros. Si el Rb no se encuentra conectado al momento de mandar a aplicar el corte este no será realizado y se notificará por correo electrónico este error. Por eso es importante que haga caso de estos correos, puede mandar a aplicar nuevamente la tarea manualmente de la siguiente manera:

1Ir a https://wisphub.net/tareas-periodicas/, en nombre filtre por corte y verifique los resultados.

2Mandar a aplicar la tarea que tiene Error de conexion y esperar unos minutos en lo que realiza la tarea, llegara un correo y una notificacion en su cuenta que se realizo el corte.

3Pasando los minutos y le llegue la notificacion que se realizo el corte, puede verificar nuevamente la tarea y esta aparecera exitosa.

Nota

Esto aplica también para los clientes que tienen su propia facturación y corte propio
En caso de que usted tenga mas de 10 errores de conexion de sus clientes los puede realizar masivamente desde esta opcion.

Suspendió los clientes en wisphub pero los clientes siguen navegando

Si sus clientes siguen navegando y en wisphub estan suspendidos, tiene que verificar que sus reglas esten bien instaladas o en todo caso que esten instaladas.

1Ingresar a su Router Mikrotik y en Firewall verificar que tenga sus reglas instaladas, en caso de que no esten instaladas como en esta imagen, necesita instalarlas.

2Nos dirigimos a Sistema -> Router y seleccionamos el router y le damos en instalar reglas de bloqueo.

3Después seleccionar la o las interfaces Wan. Puedes seguir este manual.

4Verificamos que las reglas estén instaladas.

Nota:

En el caso de que ya cuente con las reglas instaladas es importante verificar en el mikrotik.

 

 


14 de Noviembre de 2023 a las 15:25 - Visitas: 1446