Paypal

¿Que beneficio tiene usar Paypal?

R=El cliene puede pagar desde el portal del cliente, una vez realizado el pago WispHub registrará el pago y activará el servicio automáticamente en caso de estar suspendido.

¿Que monedas soporta Paypal?

R=Dolares Americanos, Pesos Mexicanos y Euros.

¿Cuales son las comisiones de Paypal?

R= Moneda MXN = 5.4%+4MXN

Moneda USD = 5.4% + 0.3 USD

Mas detalles en:

https://www.paypal.com/us/webapps/mpp/merchant-fees

https://www.paypal.com/hn/cgi-bin/webscr?cmd=_display-receiving-fees-outside

https://www.paypal.com/mx/webapps/mpp/paypal-fees

Pasos para la integracion:

1Crear una app y obtener el Client ID https://developer.paypal.com/developer/applications/create

Paso 1 Paypal Wisphub

 

2Pegar el Client ID en https://wisphub.net/pasarelas-de-pago/paypal/

Paso 2 Paypal Wisphub

3Ingresamos al portal del cliente http://clientes.wisphub.net

Paso 3 Paypal Wisphub

Paso 4 Paypal Wisphub

4Colocar los datos para pagar.

Nota

Para el modo sandbox necesitamos un usuario y contraseña de comprador. Copiar datos aqui https://developer.paypal.com/developer/accounts/

Paso 6 Paypal WispHub

5Una vez realizado el pago se registrara y activara el servicio en caso de estar suspendido.

Paso 7 Paypal WispHub

6Dar acceso a Paypal si el cliente esta suspendido.

7Aplicar las sigueintes reglas a nuestro RB.


/ip firewall nat
add action=accept chain=dstnat comment="Permitir Paypal" dst-address-list=paypal

/ip firewall filter
add action=add-dst-to-address-list address-list=paypal address-list-timeout=0s chain=forward comment=\
    "Servidores Paypal" content=paypal dst-port=443 protocol=tcp

/ip firewall address-list

add address=173.0.80.0/20  list=paypal
add address=192.160.215.0/24 list=paypal
add address=64.4.240.0/21 list=paypal
add address=66.211.168.0/22 list=paypal
add address=64.4.248.0/22 list=paypal
add address=173.224.160.0/21 list=paypal

add address=104.104.240.114 list=paypal
add address=66.235.141.149 list=paypal
add address=184.24.133.223 list=paypal
add address=63.140.35.164 list=paypal

add address=63.140.35.163 list=paypal
add address=66.235.153.16 list=paypal

add address=23.78.161.151 list=paypal
add address=192.243.250.65 list=paypal
add address=23.36.32.229 list=paypal
add address=23.36.32.229 list=paypal

 

6 de Marzo de 2019 a las 18:04 - Visitas: 65