Tráfico - WispHub.net

Trafico

    

Limitantes de Traffic Flow

WispHub no podrá procesar su información si en total nos envía más de 200 MB de información por minuto, por eso es importante tomar en cuenta el contactar un técnico o al equipo de mikrotik para determinar si la arquitectura de su red genera trafico basura por temas de broadcast, virus, ataques DNS, etc.
 

Temporalmente las empresas que envien más de 200MB por minuto estarán deshabilitadas para visualizar el tráfico. Se trabajará en una versión de forma local para la empresa a partir de abril 2024.

    

Nota de advertencia

Tenga en cuenta el escenario en donde el "Router B" le brinda al "Router A" ipv6. 

Si su cliente del "Router A" consulta sitios en donde el destino es con ipv6, el tráfico pasará por ambos routers. Esto hará que el tráfico se vea duplicado porque ambos RB reportan el tráfico que han pasado por ellos.

¿Cómo habilitar el Historial de tráfico con Traffic Flow?

El historial de tráfico solo esta disponible para licencias de WispHub de paga y funciona con sus Mikrotik con versión RouterOS V6 y V7 .

Si ya cuentas con licencia, favor de comunicarse al chat en linea para que el equipo de soporte pueda activar está caracteristica desde el sistema.

    

Traffic Flow sustituye el historial de tráfico por Accounting API

Si anteriormente recolectaba el historial de tráfico lo hacia por el método de "Accounting API". Al solicitar utilizar Traffic Flow, esta aceptando que se reemplace su configuración de Accounting API por Traffic Flow.

¿Cómo migrar mi historial de tráfico de "Accounting API" a "Traffic Flow"?

1Contacte al equipo de soporte para habilitar el historial de tráfico

2Consultar el "script de Traffic Flow"

Despues de que el equipo de soporte le confirme que se ha habilitado el historial de tráfico con Traffic Flow, podrá consultar el "script de Traffic Flow" debe ir a la lista de routers desde el menu en "Sistema > Routers" y damos clic en el botón de "Editar Router".

 

En la vista de "Editar Router" debe ir a la pestaña "Script de Traffic Flow" para poder visualizarlo.

    

Tamaño de cache elevado

Algunos Mikrotik no soportan 2M como el tamaño de cache. Puede cambiar el valor del tamaño del cache a 128k o superior.

Si lo ejecuta en sus Mikrotiks con RouterOS v6 hará que se duplique la información del tráfico.

3Copie y pegue el script en una terminal de su RB

El script solo habilitará Traffic Flow en su RB y agregará el target que le asigno WispHub.

Importante

Si su Router es Version 7 y el script anterior no funcionó correctamente, realice lo siguiente dentro del apartado de IP > Trafficflow. Agregue un target por cada red LAN que tenga configurada dentro de su equipo, de la siguiente forma:

Src. Address: Puerta de Enlace de la red LAN.
Dst. Address: La IP del servidor asignado.
Port: El puerto asignado.
Version: 5

Ejemplo:
                
/ip traffic-flow target add version=5 src-address=192.168.4.1 dst-address=... port=...
/ip traffic-flow target add version=5 src-address=172.16.10.1 dst-address=... port=...
/ip traffic-flow target add version=5 src-address=10.10.10.1 dst-address=... port=...

La configuración del Mikrotik se veria de la siguiente forma:

Consultar historial de tráfico

NOTA

Para poder consultar el historial de tráfico es necesario adquirir una licencia de paga y realizar las configuraciones necesarias en sus Routerboard que tenga conectados al sistema.

Consultar El Historial De Tráfico Total De Cada Mes.

1Nos dirigimos al apartado de Trafico donde estará al inicio una tabla donde se mostrara el consumo total que hubo por mes.

 

Consultar Historial De Tráfico Y Consumo Actual De Un Cliente En Específico.

1En el apartado de Tráfico en la sección Total de tráfico por cliente encontraremos el listado de nuestros clientes donde tenemos que darle al botón de Ver Trafico.

2Aquí se podrá consultar el consumo de su cliente por ciertos periodos, así como el consumo actual.

Historial de trafico

Consumo actual

 

Consultar Tráfico De Un Cliente Desde Lista De Clientes.

1En lista de clientes seleccionamos al cliente al que queremos consultar y en la parte de Botones de Acción encontraremos el botón de Ver Trafico.

2Aquí se podrá consultar el consumo de su cliente por ciertos periodos, así como el consumo actual.

Historial de trafico

Consumo actual


15 de Noviembre de 2023 a las 16:20 - Visitas: 486